Phyton. Решите Пользователей программы в вводит с клавиатуры целое положительное число. напишите программу определяющую является ли это число простым.

Денис228ннпп Денис228ннпп    1   23.01.2021 23:44    4

Ответы
albekova1 albekova1  23.02.2021 00:47

a = int(input())

b = 0

for i in range(1, a + 1):

   if a % i == 0:

       b += 1

if b == 2:

   print('Простое число')

else:

   print('Составное число')

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика