Составьте программу, которая из трех введенных с клавиатуры чисел возводит в квадрат положительные, а отрицательные оставляет без изменения.

KOJIOCOK KOJIOCOK    1   06.06.2019 19:50    5

Ответы
bon1101 bon1101  01.10.2020 20:56
Var a:array[1..3] of integer;
i:integer;
begin
writeln('Введите 3 числа');
for i:=1 to 3 do
readln(a[i]);
for i:=1 to 3 do
if a[i]>0 then writeln(sqr(a[i]));
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика