tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, где
Составьте программу, где вводиться 10 элементов массива, и каждый элемент увеличивается на 3
Sofia667
3 12.09.2019 00:50
3
Ответы
жанна425
04.08.2020 06:15
//Pascal
var
A: array [1..10] of integer;
i: byte;
begin
writeln('Заполнение массива.');
for i := 1 to 10 do
begin
write('A[', i, ']='); readln(A[i]);
A[i] := A[i] + 3;
end;
writeln;
for i := 1 to 10 do
write(A[i]:4);
writeln; readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
tan1978
01.11.2020 12:24
Восстановите IP-адрес компьютера по фрагментам. Расположите элементы в правильном порядке: 1 21 2 .42 3 3.212 4 2.12...
sasha235sasha
01.11.2020 12:26
Составьте 3 простых программы в Кумире чертежник...
egorkrutou98
22.08.2019 23:30
Написать программу, которая выводит на экран вычисления объема полого цилиндра. r1 – радиус цилиндра r2 – радиус отверстия h – высота цилиндра pascal...
ЛадаПодмаркова
22.08.2019 23:40
Составить программу которая все отрицательные элементы массива удваивает а положительные утраивает....
nastyaangel13
22.08.2019 23:40
Кодировка для .ладья и пешка.даны позиции на шахматной доске так,как это принято в шахматной нотации.определить ,бьёт ли ладья пешку...
Юлька1150989776543
22.08.2019 23:40
Презинтація на тему свійськи тварини...
Raul020507
22.08.2019 23:40
Написать программу, которая выводит на экран вычисления объема и площади поверхности шара pascal...
одногоВоло
22.08.2019 23:40
Какой формат файлов служит для хранения значков в ос windows?...
Sasha190507
22.08.2019 23:40
5. климат 1. представьте в виде таблицы следующий текст (информация за 2004 г.): в марий-эл количество осадков в июле составило i 79 мм. в пермской области средняя...
Svetlanaaaa16
22.08.2019 23:40
Формулу, используя законы логики. постройте таблицу истинности для формулы. a*b*(a*c v a*b)...
Популярные вопросы
Катер плывет по реке. В покое или движении относительного рулевого...
1
Моторка движется по течению со скоростью V = 10 м/с, а против...
1
Аэроплан со скоростью 220 км/ч спускается к земле под углом 12°...
2
Что нужно принять за тело отсчета, чтобы было справедливо утверждение:...
2
Изобразите пройденный путь за время t на графике скорости равнозамедленного...
3
Поезд, отходя от станции, движется равноускоренно с ускорением...
1
Поезд остановился через 20 с после начала торможения, пройдя...
3
В равномерно и прямолинейно движущемся поезде с верхней полки...
3
Опишите движения, графики скоростей которых даны на рисунке 186,...
3
Грузовик, имея некоторую начальную скорость, начал двигаться...
1
var
A: array [1..10] of integer;
i: byte;
begin
writeln('Заполнение массива.');
for i := 1 to 10 do
begin
write('A[', i, ']='); readln(A[i]);
A[i] := A[i] + 3;
end;
writeln;
for i := 1 to 10 do
write(A[i]:4);
writeln; readln;
end.