tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу которая все
Составить программу которая все отрицательные элементы массива удваивает а положительные утраивает.
ЛадаПодмаркова
3 22.08.2019 23:40
1
Ответы
Нашли
08.09.2020 22:34
//PascalABC.Net 3.2
begin
var a: array of integer;
setlength(a, readinteger('Введите размерность массива: '));
for var i:=0 to length(a)-1 do
begin
a[i]:=readinteger('Введите элемент: ');
if a[i]<0 then a[i]*=2 else a[i]*=3;
end;
write (a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
letujio
07.05.2020 12:44
1) С клавиатуры вводятся целые положительные числа. Пока числа меньше 100, программа вычисляет квадратный корень от введенного числа. Как только введенное число оказывается...
Аrmyanin
07.05.2020 12:44
JAVASRIPT Создать функцию, которая убирает из строки все символы, которые мы передали вторым аргументом. Например, func( hello vasiliy , [ l , a ]); должна вернуть...
alexeyivanovnk1234
07.05.2020 12:44
Які дані можна ввести в клітинку електронної таблиці Варианты ответа : текст, формула, диаграмма, знаки...
Maciel
20.01.2020 14:14
Уровень - знание и понимание 2. кто может исполнять алгоритмы? 3. каких исполнителей вы знаете? 4. можно ли робота назвать исполнителем? 5. укажите примеры формальных...
EnenkoDana
20.01.2020 14:12
1-рассчитать сумму кубов всех положительных значений и их количество для функции y=3x2 + 2 cos x. составить программу для табулирования функции у на промежутке [0;...
dddddkkke
20.01.2020 14:11
Скорость первого автомобиля v1 км / ч, второго - v2 км / ч, расстояние между ними s км. определить расстояние между ними через t часов, если автомобили отдаляются...
abramov26ozzk18
04.06.2019 15:10
Вычислить сумму квадратов цифр. в паскале...
April3369
04.06.2019 15:10
Написать программу в паскале: дано натуральное число n. заменить порядок следования цифр числа n на обратный....
marrycat1
04.06.2019 15:10
Написать программу в паскале: даны целое n 0 и последовательность из n вещественных чисел, среди которых есть хотя бы одно отрицательное число. найти величину наибольшего...
zulfiya2006
04.06.2019 15:10
Составьте программы на паскале для решения № 6-9 из к § 34. при этом отмените ограничения на количество операций в арифметическом выражении, сформулированные в условиях...
Популярные вопросы
Построте триугольки ABC . если AB = 5см, BC=3 см , AC = 6 см...
3
Польська мова Я хотів би відвідати польське місто... 10 речень...
2
Чим запам’яталися герої творів, що було для кожного з них його...
1
Метод интервалов 1)2х²х−4 −324−х 2)х²+х−12х−3 0...
1
Почему природа на Земле разнообразна ?...
2
Будет не правильно, отмечу как неправильный ответ, и заберу ) Удачи...
3
Як називався чарівний предмет в чарівній крамниці...
3
Розвяжить додавання систем рівняння 3х-4у=-1. 5х+6у=11...
2
Напишите уравнения реакций, с которых можно осуществить такие преобразования...
1
Слово “тайна” встречается на страницах повести А. С. Пушкина “Пиковая...
3
begin
var a: array of integer;
setlength(a, readinteger('Введите размерность массива: '));
for var i:=0 to length(a)-1 do
begin
a[i]:=readinteger('Введите элемент: ');
if a[i]<0 then a[i]*=2 else a[i]*=3;
end;
write (a);
end.