Составить программу вывода на экран суммы удвоенных четных чисел из диапазона от 3 до 34 (pascal abc)

Vikusya18101 Vikusya18101    3   17.03.2019 14:40    6

Ответы
ndan1k ndan1k  25.05.2020 20:23

var

k, s: integer;

begin

s:=0;

for k:=3 to 34 do

if k mod 2= 0 then

s:= s+2*k;

writeln(s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика