Составить программу в паскале которая вычисляет день недели по номеру(1-понедельник,2- , и говорит рабочий он или нет ( воскресенье нерабочий только ) =)

lara1906 lara1906    2   18.05.2019 18:10    1

Ответы
nselt nselt  11.06.2020 23:58

var
a: integer;
begin

readln(a);
case a of
1: writeln('Понедельник');
2: writeln('Вторникк');
3: writeln('Среда');
4: writeln('Четверг');
5: writeln('Пятница');
6: writeln('Суббота');
7: writeln('Воскресение')
end;
if a = 7 then
write('Нерабочий')
else
write('Рабочий')

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика