tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль определить наибольшую
Паскаль определить наибольшую выручку от продажи трех видов товаров, если известны: цена товара; количество проданных товаров каждого вида. составить код программы
Neuch18
2 12.09.2019 05:30
5
Ответы
александр436
01.09.2020 12:27
Program suma;
Var c1, c2, c3, t1, t2, t3, sum:integer;
begin
readln(c1, c2, c3, t1, t2, t3);
sum:= c1 * t1 + c2 * t2 + c3 * t3;
write(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ислам406
12.09.2021 14:18
Алфавит состоит из 8 букв какое количество информации несет слово из 5 букв...
Modoki
04.07.2019 18:30
Найдите значение переменной x если x=a 3(d-12))*(c-5k),а значения переменных a,d,c,k с клавиатуры....
parchiev14
31.01.2021 18:10
26.Задание на Кумир номер 26. Найду сумму целых чисел от 1 до N. При решение задачи использовать цикл с предусловием (Цикл-Пока я новичок здесь. ...
Кристина7836
22.06.2019 11:00
№3784. если маска подсети 255.255.252.0 и ip-адрес компьютера в сети 226.185.90.162, то номер компьютера в сети...
trokhymukjulia
22.06.2019 11:00
Написать программу нахождения суммы цифр трехзначного числа (для отрицательных и положительных чисел)...
Kamila7811
22.06.2019 11:00
Вмагазине действуют праздничные скидки. если стоимость покупки превышает 500 руб., то скидка составляет 5% от стоимости покупки. если стоимость превышает 1000 руб., то скидка...
zhdiana0706
01.05.2020 20:40
WeWhat about you? Choose and write.learning Englishwriting on the board singingMy teacherstanding up laughing listeningMy friendsitting down wearing trousers m learning English...
StEInN2
01.05.2020 20:40
Раскройте понятия раствор, диффузия. Расскажите о значении растворов в вашей жизни...
Аняняняняняняняяня
01.05.2020 20:40
Şəkildəki dairəvi diaqramda Vaqifin 120 suallıq sınaq imtahanında doğru, səhv və boş cavablarının saylarına uyğun faizlər göstərilmişdir. Buna görə aşağıdakılardan hansı...
Lunitoes
01.05.2020 20:40
Протягом скількох годин (секунд) у середньому демонструється один слайд презентації Стіва Джобса позязя...
Популярные вопросы
Расположите события в хронологическом порядке: А) Восстание нижегородцев...
1
Як ви розумієте вислів душа соколом буя...
1
что означают цитаты Не скоро ели предки наши Они веселье в сердце лили...
1
Технология! Здоровый образ жизни Вставь нужные слова: усваиваются ,принимаются,...
1
Запиши частное в виде смешанного числа:420:23...
3
Во Постганглионарные симпатические волокна:Выберите один из 4 вариантов...
1
с украинским з речень виписати дієслова, визначити в них час, число, рід...
3
1 февраля показания элсчетчика было 00746 кВт ч. 29 февраля показания...
1
двигатель автомобиля проехавшего с постоянной скоростью 60 км произвел...
1
решить систему неравенств {1,2(3-x)-0,8x 6 {-2(1-4x)-5x это должно быть...
2
Var c1, c2, c3, t1, t2, t3, sum:integer;
begin
readln(c1, c2, c3, t1, t2, t3);
sum:= c1 * t1 + c2 * t2 + c3 * t3;
write(sum);
end.