tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа на паскале! найти
Программа на паскале! найти количество пар двузначных чисел сумма которых не превысит 100
densher412
1 17.09.2019 04:30
13
Ответы
Soldat098
07.10.2020 21:05
Var
a, b, k: integer;
Begin
k := 0;
For a:= 10 to 99 do
For b:= 10 to 99 do
if (a+b <= 100) then
k := k+1;
WriteLn('k = ',k)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Чеширский1
05.08.2019 02:30
Расположите в порядке убывания величины: 7 кбайт; 0,5 мбайт; 160 байт; 10240 бит....
Приветикэтоя
05.08.2019 02:30
Впрограмме описан одномерный целочисленный массив с индексами от 0 до 10. в ниже фрагменте программы массив сначала заполняется, а потом изменяется: for i: =0 to 10...
esketit1
10.02.2021 11:27
Графика которая представляется в виде графических примитивов...
Элилия
27.05.2021 09:19
составить программу Паскаль для y=x2+7f. Это х в квадрате. Очень нужна оценка по информатике...
PETR511
28.11.2021 07:43
Акмарал и Анеля любят оригами. Часто девочки вместе работают над созданием фигурок из бумаги. Для одной из фигурок Акмарал вырезала квадратный кусочек бумаги стороной...
nastiaX352
28.11.2021 07:43
Алихан, Ануар и Арман решили написать командную олимпиаду по программированию. К сожалению в кабинете было только два свободных ноутбука, для участия в олимпиаде нужен...
69699696
07.10.2019 00:30
Сила тока в плотной цепи равна 8 a. напряжение 220b. сопротивление источника тока 3,4 ом. расчитать сопротивление внешнего участка цепи....
Селена24на7
07.10.2019 00:30
Вкакие вузы можно поступить в петербурге, сдав биологию и ? уходить буду после 11 класса. нужно ли сдавать ? в какие вузы не нужна, а нужны только и биология? можно...
урган1
07.10.2019 00:30
Переведите следующие предложения, обращая внимание на специфику перевода инфинитива. укажите форму и функцию инфинитива в каждом случае. обратите внимание, что в одном...
PisarenkoEV1
07.10.2019 00:30
Роль художественной детали в рассказе чехова толстый и тонкий...
Популярные вопросы
Одна целая три двадцатых плюс шесть челых семнадцать сотых плюс...
2
Листочки на яблоне затрепетали под напором вдруг пролетевшего ветра....
3
Завершите фразу: семена утвердившихся в науке устойчивых представлений...
1
На встречу выпусников пришло 10 человек.каждый с каждым обменялся...
2
Решить, . найдите периметр треугольника авс, если ав равен 2,8 см,...
3
Как животные и растения при к условиям окружающей среды? примеры....
3
Его призвали править древней русью 5 букв...
1
Номера телефонов компании мобильная связь состоят из 11 цифр причем...
3
Ксестре часто приходят друзья. они с сестрой рассматривают походные...
3
Какие разряды местоимений есть в языке...
1
a, b, k: integer;
Begin
k := 0;
For a:= 10 to 99 do
For b:= 10 to 99 do
if (a+b <= 100) then
k := k+1;
WriteLn('k = ',k)
End.