Составить программу по паскаль авс для решения уравнения. программа с функциями что ли 5х^2-4х/х^3, х> 0 5х^2-4х/х, х=0 5х^2-4х, х< 0 это система. заранее тому, кто сможет мне )счастья тебе

Сапсан936 Сапсан936    1   07.06.2019 10:00    5

Ответы
ruslanantosyuk1 ruslanantosyuk1  07.07.2020 07:29
Var x:integer;y:real;
begin
write('Введите х');
read(x);
if x>0 then y:=5*exp(2*ln(x)) - 4*х/exp(3*ln(x));
if x=0 then y:=5*exp(2*ln(x)) - 4;
if x<0 then y:=5*exp(2*ln(x)) - 4*x;
writeln('f(x)=',y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика