tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу паскаль
Составить программу паскаль чтобы сделать бусы, ювелир взял нить длиной d и жемчужины радиуса r. определить, сколько жемчужин он сможет нанизать на эту нить.
Милая8
1 19.06.2019 03:30
5
Ответы
arinalomova13
15.07.2020 14:21
Program abc;
Var d, R, n: real;
Begin
Writeln('Введите длину нити: ');
Read(d);
Writeln('Введите радиус жемчужин: ');
Read(R);
n:= d/R;
n:= int(n);
Writeln('Поместится: ', n, ' жемчужин');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Paxxan
25.04.2021 13:09
Определить скорость передачи данных (битрейт) в Кбайтах всекунду и информационныйМбайтах звукового трекапродолжительностью 4 мин. Частота дискретизации 32000 Гц, глубинакодирования...
эдики
28.04.2021 21:56
Из чего состоит контент сайт...
MiladKowalska
28.04.2021 21:56
инфа 8 кл определите значение переменной s и i после выполнения фрагмента программы:...
Rixoz
28.04.2021 21:57
2. С клавиатуры вводятся натуральные числа. Конец ввода чисел – 0, в подсчет количества не входит. Вычислить и вывести на экран сумму только двузначных четных чисел. 3. Дано целое...
linkolnvl
28.04.2021 21:58
решить найти произведение и кол-во одномерного массива НЕ кратных числу 3...
Kingston11
13.09.2019 06:21
Написать программу которая в одномерном массиве заданным вводом данных с клавиатуры находит количество повторений заданного числа в массиве (паскаль)...
daaaasha2018
13.09.2019 07:00
Написать программу на с++ сравнения введеного символа с а,s,d,j,e через оператор switch...
ktuj240
13.09.2019 07:00
Доклад на тему искусственный интеллект 4 класс...
mzhenyak1999
13.09.2019 07:00
Ручка стоит k рублей, к 1 сентябрю она подорожала на p%. определите, сколько ручек можно купить на s рублей после подорожания. составить программу на pascal....
kosenaalina
29.11.2019 15:37
Напишите мини сочинение по обществознанию егэ на тему «богатство не в обладании сокровищами, а в умении ими пользоваться» наполеон , только не с интернета...
Популярные вопросы
1. найдите площадь закрашенной части прямоугольника ( размеры указаны в см)...
2
Укажите две личности и их действия на тему крестовые походы 50...
3
Нужно вставить слова: space,climate,the moon,earth, the universe,atmosphere,ocean,sunrise,sunset,...
2
Только с действием и ответом: мотоциклист догоняет велосипедиста.сейчас между...
3
Решите, ! 35 ! контрольная работа (тест) по теме: деепричастие . вариант 1...
1
Нужно исследовать f(x) =1/3 cos(п/4+5x)...
3
4) кто и когда изобрел кни осмата : вариант 3тема: средневековое искусство1....
2
Неразветленная цепь, состоящая из индуктивности l=200 мгн и емкости c=0,8 мкф,...
1
Вмагазине продали огурцов m кг, что в 2 раза меньше чем помидор, лука на 18...
2
Казахскии язык 2 класс страница 123 2-тапсырма...
2
Var d, R, n: real;
Begin
Writeln('Введите длину нити: ');
Read(d);
Writeln('Введите радиус жемчужин: ');
Read(R);
n:= d/R;
n:= int(n);
Writeln('Поместится: ', n, ' жемчужин');
end.