Составить программу определяющую сколько букв "с" в данном слове

yliana23 yliana23    1   29.06.2019 18:50    3

Ответы
Mv0856 Mv0856  02.10.2020 15:27
Var a,b,c:integer;
    d:string;
   begin
 writeln('введите слово ');
 readln(d);
 b:=0;
 for a:=1 to length(d) do begin
 if d[a]='с' then b:=b+1;
 end;
 writeln('количество символов "с" в данном слове ', b);
 end.
ПОКАЗАТЬ ОТВЕТЫ
superbogdanova superbogdanova  02.10.2020 15:27
Program z_1;
var st,st1:string;
i,sum:integer;
begin
writeln('Введите Вашу строку');
readln(st);
st1:='с';
for i:=1 to length(st) do 
if pos(st1,st[i] ) <> 0 then inc(sum); 
writeln('ответ = ',sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика