Составить программу определения, заданное число а делится на 2,3 или 5. определить на которое делится

novkov641800 novkov641800    1   14.06.2019 08:30    1

Ответы
lizka12343 lizka12343  02.10.2020 01:39
Program pr;
Var
a:integer;
begin
writeln('Введите число');
readln(a);
if a mod 2=0 then writeln('Делится на 2');
if a mod 3=0 then writeln('Делится на 3');
if a mod 5=0 then writeln('Делится на 5'); 
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика