tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на паскале
Написать программу на паскале по этой . ввести 3 числа,найти их сумму,произведение и среднее арифметическое.
4544545454
3 10.06.2019 05:30
2
Ответы
oksyunya
01.10.2020 23:38
Var
a, b, c, p, sum, avg: real;
begin
write('Введите 3 числа: ');
readln(a, b, c);
sum := a + b + c;
p := a * b * c;
avg := sum / 3;
writeln('Сумма =', sum:10, #13#10, 'Произведение =', p:10, #13#10, 'Ср. арифм. =', avg:10:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
katyushakot201
07.08.2019 21:30
Из каких слов состоит слово информатика и что эти части означают...
Forest234
18.06.2019 05:10
Сколько раз исполнится тело цикла (яп паскаль): m: =0; for i: =2 to 20 do m: =m+1;...
nifirazifira
13.05.2021 16:22
Укажите команды цикла используемые в игровой среде программирования Scratch :^...
irinamyn1
13.05.2021 16:23
нужно информатика пожажажажажжажаажа...
tborisova
13.05.2021 16:24
с паскалем, Нужно найти количество элементов больше второго элемента...
aldyman
09.03.2019 06:10
Нарисуйте плз в пеинте рисунок на тему день победы 9 мая только не слишком красиво...
novikdary14
09.09.2019 05:30
Перевести на 1. он не такой уставший, как она. 2. 2 такое же сложное, как и 3. 3. днепр не такой длинный, как волга. 4. в году август был такой же жаркий, как июль. 5....
kitiry
09.09.2019 05:30
Объём спальных комнат дома равен 1500 кубических метров. известно, что на каждый кубический метр приходится 2,4• 10^8 частиц пыли. напишите сколько частиц пыли присутствует...
nemat110909oy85z9
09.09.2019 05:30
Из 10 ромашек и 8 васильков нужно составить букет, содержащий 3 ромашки и 2 василька. сколько можно составить различных букетов?...
9438dima
09.09.2019 05:30
Напишите молекулярные, полные и мокращенные ионные уравнения zn(no3)2+h2so4...
Популярные вопросы
Складіть рівняння реакцій за поданою схемою: крохмаль → глюкоза → етанол...
3
Амплитуда напряжения на вторичной обмотке трансформатора, включенного...
2
ЗАПОЛНИТЕ ПРОПУСКИ ТОЧКА (b) СИММИТРИЧНА ТОЧКУ( а) ОТНОСИТЕЛЬНО НАЧАЛА...
2
Середня лінія трапеції дорівнює 10 см. Знайдіть основи трапеції, якщо...
2
Оцените высказывание своего сверстника по приведенным ниже критериям...
3
Два одинаковых металлических шарика зарядили одноимёнными зарядами...
2
решитьВ целендрических сообщающихся сосудах находится ртуть. Площадь...
3
Як пов’язаний Джо Дассен з Україною...
2
Математика 6 класс Побудуйте графік залежності змінної у від змінної...
2
Як називається термін який ми позначаємо прямими дужками?...
2
a, b, c, p, sum, avg: real;
begin
write('Введите 3 числа: ');
readln(a, b, c);
sum := a + b + c;
p := a * b * c;
avg := sum / 3;
writeln('Сумма =', sum:10, #13#10, 'Произведение =', p:10, #13#10, 'Ср. арифм. =', avg:10:2);
end.