Информатика 9 класс 50 написать программу в abcпаскаль которая вычислит сумму цифр пятизначного числа и определит находится ли эта сумма в диапазоне от 20 до 25 включительно(< = или > =)

LuсКу LuсКу    3   10.08.2019 12:20    2

Ответы
Andrey21vek Andrey21vek  02.08.2020 12:56
Var
  i, c: int64;
  s: string;
 begin
  readln(s);
  if(s.Length = 5) then
begin
    for i := 1 to 5 do
      c := c + strtoint(s[i]);
    writeln(c);
    if(c >= 20) and (c <= 25) then write('Находится')
    else write('Не находится');
  end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика