tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу нахождения
Составить программу нахождения суммы чисел от 10 до 20 и вывода их на экран, ! это в паскале!
Кабасена05
1 25.08.2019 18:10
3
Ответы
krisrinanovokr
26.08.2020 09:52
Program summa;
var i,s:integer;
begin
s:=0;
for i:=10 to 20 do
s:=s+sqr(i);
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Wowan07
13.07.2019 16:40
Составить программу. вывести с клавиатуры целое число,и определить,есть ли в нем повторяющиеся цифры.программа должна вывести да или нет . заранее ....
Zufar1618
13.07.2019 16:40
Составить программу нахождения n факториал (n! ) информатика, 9 класс, операторы ветвления !...
andriYThack
13.07.2019 16:50
Последовательность действительных чисел оканчивается нулем.найдите количество членов этой последовательности....
maximkanariks
13.07.2019 16:50
Документ объемом 5 мбайт можно передать с одного компьютера на другой двумя а) сжать архиватором, передать архив по каналу связи, распаковать б) передать по каналу связи без...
blond48
13.07.2019 16:50
Объявить 2 массива на 15 элементов для целых чисел, первый заполнить случайными числами от -30 до 40 найти среднее, во второй записать номера ячеек в которых числа меньше...
вввв31
11.10.2019 19:05
Paskal найти значение выражения,учитывая область допустимых значений. номер 11...
neandrey2768
14.07.2019 21:40
Составить программу на языке паскаль для высесления и вывода значения для y=2x^2-3x+1...
Ytbjfdg
28.11.2021 22:53
НУЖНО ПОЛНОЕ РЕШЕНИЕ КАК РЕШАЮТ В 9 КЛАССЕ...
Сайка1111111
28.11.2021 22:52
5. Какой тег используется для создания абзацев? Как отображаются абзацы в браузере? 6. Какие теги используются для создания заголовков? Какой из этих тегов опре- деляет заголовок...
125DVV
28.11.2021 22:48
РЕШЕНИЕ НУЖНО КАК РЕШАЮТ В 9 КЛАСССЕ,НА ФОТКЕ НАПИШИТЕ ЦИФРЫ ЕЩЕ...
Популярные вопросы
Кирилл (до принятия монашества его звали Константином) и Мефодий жили в...
2
Написати фанфік за повістю Олександра Гавроша «Неймовірні пригоди Івана...
3
5.Творческое задание. Продолжи удивительные превращения. В кого превратятся...
3
Два одинаковых металлических шарика зарядили одноимёнными зарядами +10q...
1
Как представлены в городской экосистеме продуценты, какова их роль?...
3
выполнить задание по казахскому языку нужно прочитать текст и ответить...
2
Какими отличительными чертами обладал Алекандр Невский ( Житие ... )Варианты...
1
составить задачку по выражению 14*2+3*6= Например купил 2 линейки 6 карандашей...
1
Определите химический элемент по составу его атомной частицы 13p+14n013e-:...
1
Биология 8 класс Выбери правильные ответы: 1.Для питания, животные организмы:...
2
var i,s:integer;
begin
s:=0;
for i:=10 to 20 do
s:=s+sqr(i);
writeln(s);
end.