tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу на
Составить программу на языке паскаль для высесления и вывода значения для y=2x^2-3x+1
neandrey2768
2 14.07.2019 21:40
5
Ответы
seydchubra
03.10.2020 04:19
Var x,y:real;
begin
write ('Введите x: ');
readln(x);
y:=2*x*x-3*x+1;
writeln ('y = ', y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kuzmin06
31.05.2021 14:17
Что значит дискретность алгоритма...
Ayannn
09.12.2021 21:03
написать сор по информатике...
fkghdk
06.11.2019 21:29
Главный редактор журнала отредактировал статьюи её объём уменьшился на 32 страницы.каждая страница содержит 16 строк в каждой 48 символов.информационный объёмстатьи до редоктирования...
Таисия281
01.06.2019 14:00
(48851-17896-8050)разделить 45-(574умножить407+8273)раздлить809...
Foret228
01.06.2019 14:00
Поздравительная открытка на день рождения, на языке для мальчика и девочки....
Alys1
01.06.2019 14:00
Напишите маленький текст с пяти деепричастиями. скорее...
kolomietslina
01.06.2019 14:00
10 предложений с обособленным определением из повести ! заранее !...
Killer9568
01.06.2019 14:00
Прочитайте пословицу и загадку . отгадайте загадку. какую дружбу заведёшь, такую и жизнь поведёшь по воде идёт, крыльями упирается, водой умывается. запишите все глаголы в неопределённой...
kari65
01.06.2019 14:00
Дайте полный ответ по действиям, а не просто написать ответы и всё! вычислите: а) 26-(18+(-7)) в) (3--10) б) --6) г) (-8+-20)...
DjRio
01.06.2019 14:00
Со словами зарубить на носу,клевать носом,ломать голову,и дать стрекоча надо сочинить небольшой рассказ...
Популярные вопросы
Напишіть назви речовин caco3 . fe(oh)2 . mg(no3)2...
3
Половина цветов в букете - колокольчиков, остальные 7 ромашки. сколько цветов...
3
Окружающий мир плешаков,крючкова 4 класс ответы с 82-83...
2
Данные существительные мужского рода поставьте форму родительного падежа...
2
Один отрезок имеет 3м второй отрезок длинее найди длину второго отрезка если...
3
Что служило сырьем для изготовления приданого одежды белья в старину...
3
За круглым столом сидит 100 человек-каждый из них либо рыцарь либо лжец.рыцари...
3
Напишите сочинение на казахском языке мен кимге уксагым келеды. тоесть напишите...
2
Сумма двух чисел 503 1 число больше второго на 27 найдите эти числа. !...
1
Вслове красавицы есть уменьшительно- ласкательный суффикс...
2
begin
write ('Введите x: ');
readln(x);
y:=2*x*x-3*x+1;
writeln ('y = ', y);
end.