tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу котрая выводит
Составить программу котрая выводит все двухзначные числа кратные 8
20bam05buk
3 21.08.2019 02:00
2
Ответы
relax217
05.10.2020 08:26
Program n1;
var a: integer;
begin
for a:=8 to 96 do
if( a mod 8 =0) then writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
1FreeMad1
12.03.2019 13:39
Сделайте блок схемы ( алгоритм кода ) решения номер 15...
Паха555KXZ
12.03.2019 13:40
Скрипт программы на определение фигуры содержит ошибку...
Дафааааааа
12.03.2019 13:40
Дано число. если оно от -10 до 10 не включительно, то увеличить его на 5, иначе уменьшить на 10паскаль...
цветочек120
12.03.2019 13:45
Меры предосторожности с : жёстким диском, флешкой, магнитным диском (дискета) , бумагой с записями, книгой....
соня1581
22.07.2019 22:10
Паскаль признак существования треугольника: каждая его сторона должна быть меньше суммы двух других. написать программу, которая, получив с клавиатуры значения сторон треугольника...
даладно30раз
22.07.2019 22:10
Сколько различных слов длины 3 можно построить в алфавите мощности 5?...
anonimka2018oz5x7j
11.05.2020 11:39
Төмендегі берілген сөйлемдегі 1 және 2 деген сандардың қолданылу мақсатын анықтаңыз: компьютер құрылғылары негізгі¹ және қосымша² болып бөлінеді....
amira061
06.10.2019 08:41
Робот находится в 1 из 2 клеток прямоугольника поле 1: 2 перевидите робота в соседнию клетку. напишите алагаритм ....
iiiin
06.10.2019 08:41
Составьте программу число жителей города - к тыс.человек. ежегодно население в нем увеличивается на 2%. составьте программу вычисления количества жителей города через год. значение...
musa31052001
06.10.2019 08:41
Назовите устройство, внутри которого компьютерные программы могут становится вычислительными процессами...
Популярные вопросы
Менің казақстаным тақрыбына əңгіме қура...
1
Диалог на казахском языке ,,как я еду в автобусе,,...
2
Решить с квадратного уравнения: одна из сторон на 10 метров больше другой, площадь...
2
Решите уравнение а)2x^2+3x=0 б)4x^2=9 е)5x^2+1=0 б)2x^2+3x+1=0 г)3x^2+11x-4=0...
1
Оператор набрал текст за три дня в первый день он набрал 40% всего текста во второй...
1
Вправое предсердие полые вены, число которых: а) 1. б) 2. в) 3. г) 4...
3
Вычислить разность чисел. решение записывать столбиком....
2
Воктябре многие ученики в класс пропустили занятия по болезник.напиши когда их...
3
Какие края руси первыми подверглись монгольскому нашествию?...
2
За круглым столом сидят 15 мальчиков и 15 девочек и радостно смотрят друг на друга....
1
var a: integer;
begin
for a:=8 to 96 do
if( a mod 8 =0) then writeln(a);
end.