Паскаль признак существования треугольника: каждая его сторона должна быть меньше суммы двух других. написать программу, которая, получив с клавиатуры значения сторон треугольника a,b,c, ответит, можно ли построить такой треугольник жили нет.

соня1581 соня1581    2   22.07.2019 22:10    10

Ответы
kavilochka kavilochka  23.09.2020 19:16
Var
  a, b, c: real;

begin
  writeln('Введите стороны треугольника');
  read(a, b, c);
  if (a + b > c) and (a + c > b) and (b + c > a) then
    writeln('Существует')
  else
    writeln('Не существует');
end.

и вообще пользуйтесь поиском, пользуйтесь поиском разумно. Потому что я нашла и немного допилила
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика