Составить программу, которая по введенному времени определяла бы, ночь сейчас или день( считать, что ночные часы с 23 до 7) написать код на языке Паскаль

nikasimonok2007 nikasimonok2007    2   26.05.2021 07:06    2

Ответы
Никанраа Никанраа  25.06.2021 07:07

Pascal

var

 a: integer;

begin

 writeln('Введите время (часы)');

 readln(a);

 if (a >= 7) and (a < 23) then

   writeln('День')

 else

   writeln('Ночь');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы