Составьте программу , выходящую на экран все делители числа х .число х введите с клавиатуры . пример ввода : 12 пример вывода : 1 2 3 4 6 12

GraniteScience GraniteScience    1   09.07.2019 05:30    5

Ответы
gogaefremkov gogaefremkov  16.09.2020 21:59
Var x,i :integer;
begin
writeln('x=');
readln(x);
for i:=1 to x do
 if x mod i =0 then write(i,' ');
writeln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика