Составить программу, которая определяет, какое из двух введенных с клавиатуры слов разной длины более длинное, и выводит это слово. паскаль абц

Виолакеса Виолакеса    2   04.10.2019 03:20    3

Ответы
хики2 хики2  09.10.2020 18:43

Program z567;

 Var s_1,s_2:string; l,l_1:integer;

Begin

 write('Введите 1-ое слово - '); readln(s_1);

 write('Введите 2-ое слово - '); readln(s_2);

 

 if (s_1.Length > s_2.Length) then writeln(s_1)

                              else writeln(s_2);

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика