Составить программу которая гаходит наименьшее из трёх целых чисел, введенных пользователем. если таких чисел несколько выдавать соответствующие сообщения. составить на c++
30

djezhik djezhik    3   15.10.2019 22:52    1

Ответы
MomoiSatsuki16 MomoiSatsuki16  10.10.2020 07:02

#include <iostream>

using namespace std;

int main()

{

int a;

int b;

int c;

int min;

cout << "Первое число: ";

cin >> a;

cout << "Второе число: ";

cin >> b;

cout << "Третье число: ";

cin >> c;

min = a;

if (b<min){

min = b;

}

if (c<min){

min = c;

}

cout << min << endl;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика