Напишите программу, которая выводит случайные числа от 10 до 20 и подсчитывает чётные числа

орхидея26 орхидея26    2   19.05.2020 18:38    5

Ответы
Ryuuko Ryuuko  15.10.2020 00:56

var

 i,a,count,sum:integer;

begin

 count:=0; sum:=0;

 write('Кол-во чисел: '); readln(a);

 for i:=1 to a do

   begin

     a:=random(11)+10;

     write(a:4);

     if a mod 2 = 0 then

       begin

         inc(count);

         sum:=sum+a;

       end;

   end;

 writeln;

 write('Sum: ',sum,' Count: ',count);

end.1

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика