tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив размера 20 и
Дан массив размера 20 и целые числа k и l. найти сумму элементов массива с номерами от k до l включительно
пецааааа1
1 01.07.2019 06:20
1
Ответы
lazyseal1488
24.07.2020 16:30
Var ar:array[1..20] of integer;
k,l,a,b:integer;
begin
randomize;
readln(k);
readln(l);
for a:=1 to 20 do
ar[a]:=random(a);
for a:=k to l do
b:=b+ar[a];
writeln(b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
angelicafifa
21.03.2020 16:33
Вычислить сумму А=5+10+15+…+N, используя операторы While и Repeat При a:=0; i:=0; тело цикла : a:=a+i; i:=i+5; Первая программа с while, вторая с repeat...
ВіКтОрІя0901
21.03.2020 16:39
1.База даних із табличною формою організації даних називається... а)мережевою б)реляційною в)ієрархічною. 2.Основним елементом бази даних є... а)запис б)поле в)форма г)таблиця д)запит...
oksa19
02.04.2020 13:53
Является ли допустимым адрес хоста и может ли он быть адресом абонента сети Интернет? 255.0.200.1...
mam40
02.04.2020 13:29
1. Основной документ приложений Microsoft Excel, создаваемый на базе шаблона книги: а) документ; б) рабочая книга в) таблица.2. Расширение документов в Microsoft Word обозначается:а)...
Милаха7884433
02.04.2020 13:31
Створити програму в пайтон , яка зможе підписувати диплом. Вввести таку інформацію : місто, номер школи, клас , прізвище, імя учня...
romankostin2006
30.10.2020 11:42
1. Информатика кабинетінде екі компьютер, ноутбук және бір принтер бар. Олар бір бірімен байланысқан. а. Компьютерлік желіні атаңыз....
nastyan853958
30.10.2020 11:42
Який режим передбачено для ручного уведення тексту та йогоформатування для текстовихоб єктів?ДодаванняРедагуванняФорматування...
мурадаббасов
07.04.2020 13:19
Постройте трассировочную таблицу выполнения программы Summa_1 для значения n = 3....
Мария200114
07.04.2020 13:19
Написать программу (с циклом While) которая находит сумму всех четных чисел до 100...
рудный1
07.04.2020 13:19
РЕБЯТ,КТО ШАРИТ В ИНФОРМАТИКЕ ОТ...
Популярные вопросы
Физика 10 класс, тема ДИНАМИКА...
1
Упрости выражение. −(3,3y+16x)−(−16y−5,3x) = x + y....
2
Установите соответствие между исходными веществами и продуктами химических реакций....
3
Сделайте синтаксический разбор предложений с числительными. Расцвел первый подснежник....
1
Дві прямі перетнуті третьою. Якими можуть бути градусні міри внутрішніх різносторонніх...
1
Опираясь на основную мысль текста, напишите аргументированное эссе «Роль английского...
2
Нам задали написать сочинение о половые увлечения не могли бы подсказать,как это...
3
13. Кептеген есімдіктердің жасыл түсті болуы, жасушаларында А) хромопласттардың...
2
Сор химии 9 класс помагите...
1
Прикметники смiливому, шкiльному вжитi в Н. В. жiн. р. Д. в. жiн. р. Д. в. чол....
1
k,l,a,b:integer;
begin
randomize;
readln(k);
readln(l);
for a:=1 to 20 do
ar[a]:=random(a);
for a:=k to l do
b:=b+ar[a];
writeln(b);
end.