Составить программу, которая будет определять развернутый или нет введенный пользователем угол. программа турбо паскаль

ann0706kol ann0706kol    3   04.03.2019 07:10    4

Ответы
yaannase yaannase  24.05.2020 01:41

program StrAngle;

var

a: integer;

begin

readln(a);

if a = 180 then writeln('YES') else writeln('NO');

end;

ПОКАЗАТЬ ОТВЕТЫ
maksim5555695656 maksim5555695656  24.05.2020 01:41

program E7;

var x: integer;

begin

writeln('vvedite znachenie gradusnoi meri ugla');

readln(x);

if a=180 then writeln('razvernutii') else writeln('ne razvernutii');

readln;

end.

 

Если вы работаете в школе на программе FreePascal, то перед "end" можно "readln" не писать. Если же вы работаете на программе TurboPascal, "readln" перед "end" обязательно нужно писать.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика