tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Найдите количество элементов
Найдите количество элементов целочисленного массива , заканчивающиеся цифрой 3 . паскаль
yaooiojhh
1 29.07.2019 03:30
4
Ответы
Leo100Danik1
03.10.2020 16:11
Var i,s: integer;
a:array[1..10] of integer;
begin
randomize;
for i:=1 to 10 do begin
a[i]:=random(13)+1;
if (a[i]=3)or(a[i] mod 10 = 3) then s:=s+1;
end;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ЛёхаТихонов
22.01.2022 07:46
Здравствуйте нарисовать с++ дом. любой на ваш вкус. (через lineto и тп) ....
Coolboy1213
22.01.2022 07:44
1010101 в двоичной системе и 1010011 в двоичной системе переведите в 10 систему исчесления Нужно подробно расписать....
АнжеликаАнгелочек
22.01.2022 07:43
8 Класс, Python, 3 задачи. ( Максимально простыми решения )...
Podoplel
22.01.2022 07:41
На рисунке изображён алгоритм определите сколько раз в этом фрагменте будет выполняться тело цикла...
mitskevich077
04.06.2021 20:16
Заповніть таблицю прикладами даних різних видів для наведених комп ютерних програм очень надо...
stas289
04.06.2021 20:49
, как сделать так, чтобы монетки собирались и был счёт? import play import pygame fon = play.new_image(image= fon.png , size=150) ball = play.new_circle(color = red , radius=20, border_color=...
dianadidi3
04.06.2021 21:00
ПРОГРАММИРОВАНИЕ ! Тема:«Двумерные массивы» Указания к решению: 1) Для проверки на соответствие элементов массива условию создать функцию. 2) Для вывода массива создать функцию, в...
Маша5411
04.06.2021 21:06
Нужно решение этой задачи на паскале ....
AngelIv
04.06.2021 21:08
Указания к решению: 1) Для проверки на соответствие элементов массива условию создать функцию. 2) Для вывода массива создать функцию, в которую передавать массив через параметр. 3)...
чек14
29.11.2021 13:27
1.Чем различается создание изображения в графических редакторах Photo-Brush и Paint.NET? ответьте очень нужно быстро...
Популярные вопросы
Вычисли и напиши решение 12*(-0,75)+15: 0,75 6*)^2+2^4...
1
Where i live teenagers have few dangers, but even in my town kids can get alcohol...
1
Блюдо из творога, горячим со сметаной....
3
Из предложения 2 7 выпишите слово слово в котором правописание суффикса не определяется...
1
Вкаком ряду все существительные имеют в родительном падеже множественного числа...
2
Початок тексту марії чумарної лупумчик...
3
Hg+ hgso4+ hg(oh) hgo+ hg напишите уравнение реакции...
1
Заранее ! предположи, почему именно так названы города новосибирск,, зеленогорск,...
3
Вавтобусе было несколько пассажиров. на остановке вышло 6 и вошло 13 пассажиров....
1
Найдите неизвестный член пропорции 12: x=18: 6...
3
a:array[1..10] of integer;
begin
randomize;
for i:=1 to 10 do begin
a[i]:=random(13)+1;
if (a[i]=3)or(a[i] mod 10 = 3) then s:=s+1;
end;
writeln(s);
end.