tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу,используя
Составить программу,используя цикл с постусловием: вычислить квадратные корни из чисел 900,893,886, тех пор пока это можно делать.
leanna1982
2 27.05.2019 08:10
8
Ответы
danila110420051
24.06.2020 06:41
Uses crt;
var i:integer;
x:real;
begin
i:=900;
repeat
x:=sqrt(i);
i:=i-7;
write(x,' ');
until i<=0;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Dick666
07.06.2019 22:30
§41. таблицы и массивы. вопрос для тех же исходных данных,что рассматриваются в параграфе,составьтеалгоритм,в котором вычесляются четыре величины: средние температуры...
Вика666666661
07.06.2019 22:30
Какую клавишу необходимо удерживать в нажатом состоянии при рисовании и в графическом редакторе чтобы получить квадрат а не прямоугольник? ? а)ait б)ctrl в)shift...
PashinDaniil
07.06.2019 22:30
Написать программу для pascal abc с начала суток секунд (целое). найти кол-во полных часов с начала суток....
Дарья99911
07.06.2019 22:30
Что общего у рыбака,паука и юзера? а) привычка ловить рыбу в мутной воде б) питаются живыми существами в) работа с сетью г) нет ничего общего...
Jkbts
07.06.2019 22:30
Перевести 0,5625 в двоичную, восьмеричную, шестнадцатеричную системы....
Kingston11
07.06.2019 22:30
Какие программы существуют к входа в интернет....
lu000001
07.06.2019 22:20
Вбасне крылова участвовали: мартышка, осел, козел и косолапый мишка. сколькими различными они могли бы сесть в ряд. изобразите с графа. решите, хотя бы направьте...
DuginBorodaIzVaty
07.06.2019 22:20
Перечислите основные технологии печати...
Shofer123
07.06.2019 22:10
Укажи стрелками соответствие между видом деятельности и видом алгоритма. вид деятельности : 1.учитель проверяет тетради с диктантом, который написали учащиеся 2.радиолюбитель...
Subhinur
07.06.2019 22:10
1) решить в паскале: дан массив количества продаж телевизоров,получить количество телевизоров проданных за неделю (количество телевизоров в день взять любое число)...
Популярные вопросы
1. Дан тетраэдр ABCD. Найдите сумму векторов: BC + CD + DA ; 2)...
3
Тест по Экономике Под рыночным спросом на ресурс понимают спрос...
1
Атомное ядро полония в результате ряда радиоактивных превращений...
3
Вариант 4. Составить таблицу, содержащую следующие поля: № п/п...
1
Прочитайте источники, посвященные демографической ситуации в России,...
3
Text 5. SPORTS IN GREAT BRITAIN Exercise 1. Before reading pay...
3
Решите дифференциальное уравнение второго порядка...
1
6. Договор - это соглашение: а) об установлении гражданских прав...
1
63. Мои родители мне посылку. а) прислали 6) присланав) присланную...
3
Краткое сочинение про Пиццу...
1
var i:integer;
x:real;
begin
i:=900;
repeat
x:=sqrt(i);
i:=i-7;
write(x,' ');
until i<=0;
end.