tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для pascal
Написать программу для pascal abc с начала суток секунд (целое). найти кол-во полных часов с начала суток.
PashinDaniil
1 07.06.2019 22:30
3
Ответы
GG01155
01.10.2020 21:47
Если только полных часов то так:
program pr1;
var s,ch:integer;
begin
readln(s);
ch:=s div 3600;
writeln(ch,' час(ов)');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
niknik14
09.08.2019 21:50
Позитивні і негативні сторони антивірусу.не менше 3 позитивних і 3 негативних...
fariza34
13.03.2019 07:40
Для записи текста использовался 64-символьный алфавит. ка- кой объём информации в байтах содержат 10 страниц текста, если на каждой странице расположено 32 строки по 64 симво-...
marinapizdec
22.04.2021 15:52
напишите программы на pythone, без функций. только через массивы на все вопросы)) которые есть Зачет по теме «Массивы (списки)» Дан массив (список) А, состоящий из n натуральных...
555Sofiya5555
22.04.2021 15:52
Компьютер случайным образом загадывает число от 1 до 20 (диапазон на ваш выбор). Пользователь вводит число, пытаясь его угадать. Программа соответственно отвечает, больше загаданное...
kiki52
22.04.2021 15:53
3 . Як виконується фрагмент алгоритму, наведений на мал. 3.42...
valeriasweets
22.04.2021 15:56
Программирование алгоритма. Урок 1 Какая команда подключает библиотеку для создания графического интерфейса с Tkinter Payhin? ...
Predator32
22.12.2020 17:19
дан обменный массив размерностью N из положительных и отрицательных чисел. Упорядочить так,чтобы в начале распологались все отрицательные, а затем все положительные , сохранив...
залина061
22.12.2020 17:19
Какая клавиша используется для поворота выделенного объекта? клавиша «R» клавиша «Р» клавиша «S» клавиша «С»...
BlockStriker1
30.03.2019 01:50
Примеры слов с переносным значением....
CheburekTadjik2005
30.03.2019 01:50
Составить деолог вокзале на каз.яз....
Популярные вопросы
Які з паралелограмів зображених на рисунку 118 рівновеликі...
1
Як розвиватиметься лісопромисловий комплекс світу за умов обмеженої ресурсної...
2
Подскажите , потянула(подвернула) ногу, помазала долобене. Скажите , как быстра...
1
Ребят написать сообщение про Паустовского:(...
3
Полімери не мають постійної молекулярної маси тому що:...
1
Підготуйтеся взяти інтерв ю в людини, яка викликає у вас захоплення. Обміркуйте...
1
Катет рівнобедреного прямокутного трикутника з гіпотенузою а дорівнює?...
1
1Обчисли різними : (3+7) - 4; (6+4) - 8...
3
Подскажите , какие-нибудь грустные песни нужно ...
1
дам рассмотрите рисунок ([ab]≡[bc]) и вычислите величину угла обозначенную...
2
program pr1;
var s,ch:integer;
begin
readln(s);
ch:=s div 3600;
writeln(ch,' час(ов)');
end.