tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу: если
Составить программу: если х < =83 то найти y=28 х +157 иначе вычислить у=20х-595
JoyGames14982
3 27.05.2019 23:10
2
Ответы
kato99
01.10.2020 13:06
Var x,y:real;
Begin
Write('Введите x= '); readln(x);
if (x<=83) then y:=28*x+157
else y:=20*x-595;
Writeln('y=',y);
end.
ПОКАЗАТЬ ОТВЕТЫ
svetlanakuznec5
01.10.2020 13:06
Var x,y:integer;
begin
readln(x);
if x<=83 then writeln('При x=',x,' y=28x +157=',28*x +157)
else writeln('При x=',x,' y=20x-595=',20*x-595);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
AbstergoAlexander
15.09.2019 04:30
C++. програмирование немогу понять чему ровно .i=3 c=2. 1)i+=++c + ++i 2)i-=c-- + --i обясните все пополочкам ато я немогу понять...
kristinakarpen
15.09.2019 04:30
Вдекартовой системе координат прямоугольник задан координатами двух противоположных вершин.для заданных точек определите лежат ли о ни внутри прямоугольника или на его границы...
qwertyyyyyyy125
15.09.2019 04:40
Эскадра капитана блада стоит в гавани тортуги и снаряжается в очередной поход. на разные корабли нужно разное: - на лахезис нужно то же, что на атропос, за исключением ямайского...
sabin200089
15.09.2019 04:40
Y=e^x-ln2x (интервал от 1 до 10) шаг 0.5 нужно написать программу в vba excel....
vvvtalik3
15.09.2019 04:40
Какой минус в подключении персонального компьютера к локальной вычислительной сети представляется наиболее серьезным? 1)значительные материальные затраты на покупку сетевого...
Алекс4211
15.09.2019 04:40
Плз решить по языку программирование python дано натуральное число n. составить программу, печатающую в порядке возрастания все не четные числа кратные 7 в промежутке [1..n]....
Kira2236
15.09.2019 04:40
Пмг реш зад по языку програмир python вставить в массив два элемента с данными значениями: первый – после максимального элемента, второй – перед максимальным элементом....
bogdankavolev9
15.09.2019 04:40
Заполнить одномерный массив размером n случайными числами и вывести k наибольших. (язык с++)...
aselznala2004
15.09.2019 04:40
Написать программу для подсчёта количества вхождений подстроки в строку. (язык с++)...
12309874
15.09.2019 04:40
Написать программу для подсчёта суммы цифр чисел, записанных в файл. (язык с++)...
Популярные вопросы
Решите было бы хорошо если бы в тетрадь написали...
2
Доска, на которой выполняют прыжки с места, называется: а) разметочная б)...
3
A) Запишите таблицу частот с интервалами (2; 3); (3; 4): (4; 5); (5; 6)...
2
Объясните, почему на этих местах стоят запятые пример: Пунктуационный анализ....
2
Периметр равнобедренного треугольника ABC с основанием BC равен 28,3 см,а...
2
Потому что римляне жили в области под названием Лаций, назывались латинами...
1
Свечу неопределённое форма...
2
Подчеркни прямо пропорциональные функции У=2х, у=3х-7, у=-0,2х, у=х2, у=-5,8+3х,...
2
Аң стильімен Иран мен Алдыңғы Азия жорығында танысқан тайпа...
1
Что означает слово концерт в переводе с латинского и итальянского?...
1
Begin
Write('Введите x= '); readln(x);
if (x<=83) then y:=28*x+157
else y:=20*x-595;
Writeln('y=',y);
end.
begin
readln(x);
if x<=83 then writeln('При x=',x,' y=28x +157=',28*x +157)
else writeln('При x=',x,' y=20x-595=',20*x-595);
end.