tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для
Составить программу для решения следующей : найти площадь кольца, если заданы радиус внешней окружности и радиус внутренней окружности.
КамиллаОк
2 28.05.2019 13:20
3
Ответы
KendallK
26.06.2020 01:48
Program R_1;
uses crt;
const
q=pi;
var
a,b,c:real;
begin
write('R=');
readln(a);
write('r=');
readln(b);
c:=q*(a*a-b*b);
writeln('S=',c:5:2);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
bochinskaya06
25.04.2020 14:26
Двоичный источник формирует сообщение вида 1110111000110010101. Символы в сообщении независимы и равновероятны. Рассчитать количество информации в сообщении....
ekaterinakorol4
25.04.2020 12:41
Тема: Линейное программирование Задача: АОО «Юлия» выращивает рассаду томатов 2-х видов, причем на десяток корней i-го вида затраты составляют сi у.е. Денежный фонд ограничен...
даночкаа88
25.04.2020 12:42
Выбери верный ответ. Форма организации действий, при которой выполнение одной и той же последовательности команд повторяется, пока выполняется некоторое заранее установленное...
Элизаббета
25.04.2020 12:43
Фотографию размером 128×128 пикселей сохранили в виде несжатого файла. А для кодирования одного пикселя используется 1 байт. Определите размер файла в Кб....
Neznaikakrasno
25.04.2020 12:43
До какого предела может уменьшится длина кодовой комбинации при эффективном кодировании?...
normanajas15
25.04.2020 12:43
В результате опыта была измерена масса ноутбука, она оказалась равной 2,1 ± 0,1 кг. Определите максимальную возможную массу ноутбука (в килограммах) согласно этим данным....
HelpMePleaseaaaaa
25.04.2020 12:43
ПРИГЛАСИТЕ НА СЕРВЕР ДИСКОРД МНОГО ЛЮДЕЙ ВОТ МОЙ НИК ⎝⎝✧ТИМОФЕЙ БОЙЧУК✧⎠⎠#8364...
иришка276
25.04.2020 12:43
Відомо результати плавання вільним стилем на дистанції 50 м п’яти учнів кожного з трьох 10 класів школи. Розробіть код, за до гою якого визначається середній час запливу учнями...
Анкляка
25.04.2020 12:43
4. Заполните таблицу для модулей, которые используются для пере-мещения, движения объекта.Модуль руgameФункции модуляНазначение5. Составьте и запишите свою версию рассказа,...
Оператор2288
25.04.2020 12:43
С чего можно в растровом графическом редакторе Paint нарисовать идеальный квадрат?...
Популярные вопросы
Впрямоугольнике одна сторона равна 16, а диагональ равна 65. найти площадь...
2
Каким может быть город? прилагательное в 2 слога, ударный второй. желательно,...
1
Путь пройденный материальной точкой задаётся следующей функцией времени...
2
Какое число разделили на 7 если получили частное 6 а остаток 4...
1
Решите на паскале с циклом с предусловие и пост условием. составьте программу,...
3
Как на паскале сравнить два числа n,m =10^10000; вход: n,m =10^10000; выход:...
1
13. укажите пропущенное звено в словообразовательной цепи белый→белить→…→побелка....
1
Вкаких районах россии коэффициент больше единицы, в каких-меньше? как это...
2
Сочинение на тему. колледжи в зарубеже....
1
Решить систему уравнений методом гаусса x+3y4z=17 2x+3y+5z=16 3x+4y-z=7...
1
uses crt;
const
q=pi;
var
a,b,c:real;
begin
write('R=');
readln(a);
write('r=');
readln(b);
c:=q*(a*a-b*b);
writeln('S=',c:5:2);
readln;
end.