tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решите на паскале с циклом
Решите на паскале с циклом с предусловие и пост условием. составьте программу, выводящую на экран квадраты чисел от 10 до 20
хочуха04
1 14.06.2019 08:00
0
Ответы
2005282
10.07.2020 23:24
1.(c пред)
var i :integer;
begin
i:=10;
while i<=20 do
begin
writeln(i*i);
i:=i+1;
end
end.
2.(c пост)
var i :integer;
begin
i:=10;
repeat
begin
writeln(i*i);
i:=i+1;
end;
until i>=21
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ardolg
21.10.2019 14:58
Решение на паскале или питоне...
dmitrylazar1
21.10.2019 14:57
Переведите в гбайтыа) 5212 кбайтб) 648 мбайтв) 2595 байт2 переведите в кбайтыа) 25126 битб) 1 гбайтв) 95 мбайт ...
StasMe1337
21.10.2019 14:56
Выбери верный ответ. каким форматом ячеек задан диапазон b1: b10? а. текстовой б. числовой в. денежный г. дата/время...
VaReNiK37
21.10.2019 14:51
Обсудите ситуации в группе: пользователь соединил комплектующие компьютера, системный блок,монитор,клавиатура, процессор,наушники, но компьютер не работает.запишите необходимые...
Messi171
05.10.2019 10:04
Воскрешения лазаря из музея-заповедника деревянной архитектуры кижи .по рисунку и его описанию составь дерево,которое показывает структуру церкви.,...
Catcat123dogdog
05.10.2019 10:04
Написать программу в паскале . если число чётные то делим на два ,если нечётное то возвести в квадрат ....
katy260505
01.05.2021 21:39
Нужна ваша , очень , буду благодарна, если ...
ОдУвАнЧиК07
01.05.2021 21:45
Напишите программу , БУДУ ОЧЕНЬ ВАМ БЛАГОДАРНА...
QueenMarceline
01.05.2021 21:56
Протабулировать функцию средствами электронной таблицы Excel. y=На промежутке [0...10] с шагом 0,4.Вычисления оформить в виде таблицы, отформатировать ее с автоформата и...
Томара85
01.05.2021 21:58
Задача по информатике Как решить...
Популярные вопросы
Какова масса кусочка алюминия,который при погружении вытесняет 1 см³воды?...
3
Морфологический разбор слов осенний,сухих, ясен...
3
Проверочное слово к слову - песков?...
2
Из пушки массой 5000 кг вылетел снаряд массой 100 кг и кинетической энергией...
1
Что такое «гапоновщина»? какие новые формы организации рабочих появились...
1
Господствующие ветры зимой в евразии...
3
Сочинение на тему если бы я был...
1
3+8=15 переставьте одну спичку , так чтобы ответ был равен 15...
3
Написать сочинение любовь, которой нет предела на основе ромео и джульетта...
2
Как называется жилище в пустыне? в интернете искала, не нашла....
1
var i :integer;
begin
i:=10;
while i<=20 do
begin
writeln(i*i);
i:=i+1;
end
end.
2.(c пост)
var i :integer;
begin
i:=10;
repeat
begin
writeln(i*i);
i:=i+1;
end;
until i>=21
end.