tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в
Написать программу в паскале . если число чётные то делим на два ,если нечётное то возвести в квадрат .
Catcat123dogdog
1 05.10.2019 10:04
12
Ответы
artemonimus
09.10.2020 21:25
var a: integer;
begin
readln(a);
if a mod 2=0 then writeln (a/2) else writeln (sqr(a));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mashanlo2006
25.05.2020 00:35
Выберите фрагмент программы, в котором ищется произведение 1*2*3*4*5p:=1; i:=1; while i =5 do begin p:=p*i; i:=i+1; end;p:=1; i:=1; while i =5 do i:=i+1; p:=p*i;p:=1; i:=1;...
vladputilov451
25.05.2020 00:35
Чему будет равна переменная х в результате выполнения программы:var x:integer;beginx:=1;while x 20 dox:=x+3;writeln(x);end....
aresu
25.05.2020 00:35
Сколько раз выполнится цикл в фрагменте программыa:=1;b:=1;while a+b 8 dobegin a:=a+1; b:=b+2;end;2 разабесконечное число раз0 раз3 раза...
Azamatovna11
11.06.2019 21:20
Информатика! ! 1. сколько страниц текста может быть записано: a) на гибком диске обьемом 1,44 мбайт б)на жестком диске обьемом памяти 40 мбайт в)на электронном диске обьема...
Kira6666666666
11.06.2019 21:20
Числа 271 и 43 перевести числа в двоичную, восьмеричную, шестнадцатиричную систему счисления и проведите арифметические действия: сложение и вычитания....
madina319
06.05.2020 14:36
ЗА ОТВЕТ написать программный код по этой задаче Маленька Моська хоче помірятися зростом із Слоном і біжить за ним V1 м/хв, а Слон тікає від неї зі швидкістю V2 м/хв. У змореної...
Fulfevgen
06.05.2020 14:36
Приведены за к поисковому серверу. Расположите обозначения в порядке возрастания количества страниц, которые найдёт поисковой сервер по каждому за Для обозначения логической...
татьянаивановна1
06.05.2020 14:36
Псырмалар1. Теменде берілген сөйлемдегі 1 және 2 деген сандардың қолданылу мақсатынанықтаңыз.Компькутер қүрылғылары негізгі және қосымша болып бөлінеді...
kpy4
27.05.2019 10:50
Какой объем информации можно получить за 1 час, передавая её со скоростью 2 кбайт/мин? 1.120 байт 2.2048 байт 3.120 кб 4.2 кб...
Alinazay1
27.05.2019 10:50
Дана строка. вывести ее на экран по одному символу в обратном порядке...
Популярные вопросы
Помагите нужно сделать 2 фото это пример...
1
19. Что сделал Жилин, когда сбежал? Уехал домойЖенился на ДинеОстался служить...
3
67*48:78+4+5*45/5+6*46/46+7*47/47. ответ....
3
Сочинение на тему:Е. Драпенко в роли Лизы Бричкиной...
3
В пекарне продали за день 3200 батонов хлеба а калачей в 10 раз меньше....
1
Complete the sentences from exampies 5 on rage 72. Then answer the questions....
1
на карте расстояние между двумя городами равно 10,5 см Найдите истинное...
2
ТРОПЫ (метафоры, эпитеты, сравнение, олицетворение) в басне Крылова лягушки...
3
ЖАЗЫЛЫМ АЙТЫЛЫМ 5-тапсырма.Сөздер мен сөз тіркестерін мағынасынақарай сәйкестендір.аспан...
2
Сочинение-рассуждение на тему: «Ваше отношение к Матильде Луазье» из новеллы...
1
var a: integer;
begin
readln(a);
if a mod 2=0 then writeln (a/2) else writeln (sqr(a));
end.