tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Как на паскале сравнить два
Как на паскале сравнить два числа n,m< =10^10000; вход: n,m< =10^10000; выход: наибольшее число;
Бабла22
2 14.06.2019 08:00
0
Ответы
Андрей22111111
10.07.2020 23:25
Var n,m:real;
Begin
readln(n,m);
if n<m then
writeln(m)
else if n=m then
writeln('Числа равны')
else
writeln(n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
aisipat055
09.07.2019 06:10
Сформулировать целочисленый массив b из 5 элементов каждый элемент массива случайное число от 30 до 70 найти сумму массива...
тата246
16.09.2019 07:00
Нарисуйте блок-схемы и напишите на ая два варианта алгоритма решения : выбрать из двух числовых величин наибольшее значение. первый вариант с полным ветвлением, второй вариант...
Сергей102007
16.09.2019 07:00
1) даны х у z напишите программу для вычисления значения выражений: 1 а= x+y-z / x2+ 2 2 a= 5*2x-z(дробь)3+у2 2 : найдите длину окружности и площадь круга заданного радиуса 3:...
cwqfqeggqeg
16.09.2019 07:00
3) программа должна число 5, 3 раза умножить на число 2, которое будет каждый раз увеличиваться на 1...
dinaesenina01010
16.09.2019 07:00
Как сделать в паскале, чтобы выводилось значение переменной, а не сама переменная (например, не х, а его значение). вот моя прога: var a: real; b: real; begin writeln ( квадратный...
1234567812445672676
16.09.2019 07:00
Дана матрица в[n,m].найти в каждой строке матрицы максимальный и минимальный элемент и поменять их местами с первым и последним элементом строки соответственно.(паскаль)...
asim2001
06.08.2019 12:50
Буду : ) написать программу и правильно определить тип результата, вычисляющую значение у, если значение х вводится с клавиатуры. real y=(23-x²)²...
Элина177862006
06.08.2019 12:50
Петя узнал на уроке языка в школе о том, что существуют палиндромы – слова, которые читаются справа налево и слева направо одинаково. придя на урок , он обнаружил, что число 101...
Gutentag1
31.10.2021 01:11
ИИКТ9К-В106 Укажите порядок нумерации этапов решения задачи: 1. Программирование 2. Компьютерный эксперимент 3. Постановка задачи 4. Формализация 5. Алгоритмизация ответ представляет...
Alyonaa201202
07.07.2019 06:00
От данных глаголов образуйте и запишите полные и краткие страдательные причастия времени: выразить,,доставить,ос..ждать,ост..влять,испортить,поправить,приобретать,присваивать,про..влять,разрешить,утратить,сохр..нить,....
Популярные вопросы
Вставить правильно слова и перевести .а текст перевести...
3
Из двух городов одновременно навстречу друг другу выехали два автомобиля первый...
1
Айшының саптары әртүрлі неліктен ?...
1
2класс .стр.35..3 .(б) составь по кратким записям. 1 смена-3 группы по 9 человек.2...
2
Практическая,кто знает с решением....
2
Расчитайте массу вещества и объём воды,необходимые для приготовления раствора...
2
Широке рівне плесо віддзеркалювало срібні кучері залитих сяєвом хмар...
1
1)определите и запишите основную мысль этого текста 2)составьте и запишите...
3
Ть будь ласка контрольна з укр.мов з 1 по 6...
3
Составь цепь питания с максимально возможным числом звеньев, последним из которых...
1
Begin
readln(n,m);
if n<m then
writeln(m)
else if n=m then
writeln('Числа равны')
else
writeln(n);
end.