tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составит блок-схему program
Составит блок-схему program Ivanchenko:
var n:integer;
s:string:
begin
writeln (BBegure UcJO ) :
repeat
readln (n) :
8:= 8+intloStr (abs (n)) +
until n=0.
=
writeln (s) :
end.
Арина1666
3 08.06.2021 12:28
3
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Gayal1961
20.09.2019 11:10
Некоторый сегмент сети интернет состоит из 1000 сайтов. в таблице запросы и количество найденных по ним страниц в этом сегменте сети: черника 450 формулы? малина...
SaySasha02
20.09.2019 11:10
Масштаб и размер памятника клавиатуре....
danilenkoalisk
07.09.2019 14:50
Сложные условия ветвления ! напишите программу, которая получает три числа и выводит количество одинаковых чисел в этой цепочке. пример: введите три числа: 5 5 5...
Dilya0608
07.09.2019 14:50
Подойдет ли видеокарта palit geforce gtc 250 1024 мб на материнскую плату asus p5kpl-am se?...
nrdnct
07.09.2019 14:50
Какой информационный обьем (кбайтах) сочтовляет 6 страниц текста,если на 1 странице 10 сток по 50 символов...
vlmx2freddy
07.09.2019 14:50
Вычислить информационный объём сообщения (в байтах,битах): как хороши,как свежи будут грозы...
ivansobolev000Ivan
07.09.2019 14:50
1)найти максимальный элемент средт четных элементов массива 2)массив задан датчиком случайных чисел на интервале от -37 до 66 найти наим нечетный элемент...
mrjuck
28.07.2019 08:30
Из каких частей состаит адрес электроной почты?...
soktomunkuev20
28.07.2019 08:30
Напишите программу которая вводит натуральные числа а и б и выводит все простые числа в диапазоне от а до б. в паскале...
Visiting456
28.07.2019 08:30
Написать программу: дано натуральное число. верно ли, что данное число начинается на нечетную цифру...
Популярные вопросы
Выберите три растения, которые имеют плод костянку:1) абрикос...
2
Вставьте 1)... more he reads ... more words he will know 2)......
1
A heavy rock is placed in a bucket of water; the rock sinks to...
2
Знайти число b, якщо а=24,2, а середнє арифметричне число а і...
1
1-тапсырма Мәтінді 2 рет тыңдап, төмендегі тапсырмаларды орындаңыз....
2
1. Як вплинули козацькі літописи на розвиток літературних традицій?...
2
1 You can wear this instead of a jumper.2 It s a type of hat....
2
Навести примеры популяций....
3
Скласти сенкан до образу головної героїні КОЛИ ВІДПОЧИВАЮТЬ ЯНГОЛИ...
1
Яка з формул має таку ж саму кількість...
3