tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу: дано
Написать программу: дано натуральное число. верно ли, что данное число начинается на нечетную цифру
Visiting456
3 28.07.2019 08:30
4
Ответы
Индира1973
03.10.2020 15:22
Var
i, d: integer;
begin
readln(d);
while d > 0 do
begin
i := d mod 10;
d := d div 10;
end;
write(i mod 2 = 1);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Мария05m
27.07.2019 00:50
Написать программу (pascal) заполнить массив заданной длины различными простыми числами начиная с 2. натуральное число, большее единицы, называется простым, если оно делится...
iekatierina1
27.07.2019 00:50
Двоичный 32 битовый интернет адрес компьютера 11000010110101101100110001010110 представьте в десятичной форме...
milekhina81
25.11.2021 12:35
Какие принципиальные изменения в процессе создания текста внёс компьютер...
Aleksey8b
25.11.2021 12:36
Производится двухканальная (стерео) звукозапись с частотой дискретизации 1024 Гц и глубиной кодирования 16 бит. Запись длится 8 минут, её результаты записываются в файл, сжатие...
lubvic77
28.09.2019 13:20
Исполнитель робот действует на клетчатой доске, между соседними клетками которой могут стоять стены. робот передвигается по клеткам доски и может выполнять команды 1 (вверх),...
romantik17lol
28.09.2019 13:20
Написать решение блок схемы в таблице вычислить корни квадратного уравнения ax^2+bx+c=0 с задаными коэфициентами abc предполагается что a не равно 0 и дискриминаент уравнения...
Ozerck2002
28.09.2019 13:20
Есть ли различие между видеокартой или видеоплатой?...
dashazoriksv
28.09.2019 13:20
Дана информация: фио и рост. вычислить фамилию человека самого высокого роста. с++...
angelinaguseyn
28.09.2019 13:20
Сообщение, записанное буквами 32-символьного алфавита, содержит 140 символов. сколько информации оно несёт?...
studentASH
28.09.2019 13:30
Осуществить последовательный перевод из 16-ричной системы счисления в 2-ую, 8-ричную, десятичную чисел: 1ff, 1ed, 20a....
Популярные вопросы
Нужно написать письмо от эраста лизе или наоборот,от лизы эрасту....
1
Доклад на тему нижегородский край в xv веке: пора утрат и начало возрождения...
1
Употрибите предложение с обращением...
2
Какие свойства средств общения не позволяют считать из основным средством...
2
Как решить уровнение 35/x+5 = 7/15?...
2
Перевидите без переводчика 1. это человеческое сообщество исчезло в веке....
3
Каковы на ваш взгляд причины,влияющие на численность и культуру народов?...
3
The cat and its kittens fine dcnfdbnm вставить глагол...
3
Как расшифровается спорт-комитет, стенгазета, завуч, вуз....
1
Кого у древних славян называли волхвами? выберите один ответ: 1.иноземных...
3
i, d: integer;
begin
readln(d);
while d > 0 do
begin
i := d mod 10;
d := d div 10;
end;
write(i mod 2 = 1);
end.