Составить блок схему к задаче и написать программу на паскале для вычисления функции x={y+10 если y>_0
{y-8 если y<0

Chelovekkkkkkk1701 Chelovekkkkkkk1701    3   21.03.2020 20:25    1

Ответы
berezinaanna199 berezinaanna199  23.08.2020 16:52

var

y,x: real;

begin

read(y);

if y>=0 then

x:=y+10

else

x:=y-8;

write(x)

end.


Составить блок схему к задаче и написать программу на паскале для вычисления функции x={y+10 если y&
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика