tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составе программу: 1)в
Составе программу: 1)в линейном массиве найти произведение положительных чисел 2)в линейном массиве найти все отрицательные числа заранее !
nikitakoshelevozt3ef
1 24.05.2019 11:50
0
Ответы
У1м2н3и4ц5а6
20.06.2020 08:49
Program qq;
const n=10
var a:array[1..n] of integer;
i,p:integer;
begin
for i:=1 to n do begin
writeln('Введите Элементы масивa a[',i,']'=
);
readln(a[i]);
if a[i]>0 then p:=p*a[i];
end;
writeln('Произведение эл-ов массива =' ,p);
writeln('отрицательные эл-ты');
for i:=1 to n do
if a[i]<0 then write(a[i],' ');
readln
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
мерейтурссар
16.03.2020 23:54
Единица измерения графических объектов информатика! P.S.МНЕ НЕ НУЖНО СКОПИРОВАННЫЙ ТЕКСТ ИЗ ИНЕТА...
ЕкатеринкA
17.03.2020 00:12
Задание на Паскале: составить программу для вычисления суммы целых чисел от 117 до...
serjo1216
17.03.2020 00:12
Задание на Паскале: написать программу для вычисления квадратного корня из модуля разности двух заданных чисел. При выводе результата предусмотреть одну цифру после запятой...
zzxxccv1
24.09.2019 10:34
1. сравните 4 переменных (a,b,c,d)2. узнать какое число вводилось: четное или не четное3. найти сумму цифрового вводимого числа...
shreyder2016
24.09.2019 10:38
Кроссворд по информатике 7 класс...
zharas5
24.09.2019 10:47
Решите 12 , должна быть блок схема...
abeke4
24.09.2019 10:50
50 .доберіть комп’ютери для людей різних професій і різних сфер застосування: - письменник, працюючи у своєму кабінеті, використовує комп’ютер для створення своїх прозових творів,...
Bigdaddypro100
24.09.2019 12:10
Счем связана необходимость сжатия файлов растровых форматов...
Karcat2306
24.09.2019 11:16
Напишите код на c. вычислить площадь треугольника по трем сторонам – a, b, c. длины сторон ввести с клавиатуры....
Маша20075906079
24.09.2019 11:18
Меры информации в информатике? ...
Популярные вопросы
Надо найти информацию о произведении гаргандюа и партагрюэль (надо написать на...
3
Найдите углы полученные при пересечении двух прямых если разность двух углов равна...
3
Які з органнл еукарітичної клітини беруть участь у синтезі органічних сполук?...
2
Нужно решение. лодка, двигаясь перпендикулярно берегу в течение промежутка времени...
2
Какие горы образовались при взаимодействии евразийской и африканской литосферных...
3
Країна африки яку вважають пристанищем піратів?...
1
Замініть подані «мовні динозаври» на традиційно українські. минулорічний, наступаючий...
3
Хто з письмеників був золотошукачем під час золотої лихоманки у...
1
Знайдіть координати середини відрізка ав,якщо а(-5; 0) ; в(-1 ; -4)...
3
Сделайте вопрос с хвостиком из ,,vicki loved the countrycide...
2
const n=10
var a:array[1..n] of integer;
i,p:integer;
begin
for i:=1 to n do begin
writeln('Введите Элементы масивa a[',i,']'=
);
readln(a[i]);
if a[i]>0 then p:=p*a[i];
end;
writeln('Произведение эл-ов массива =' ,p);
writeln('отрицательные эл-ты');
for i:=1 to n do
if a[i]<0 then write(a[i],' ');
readln
end.