Задание на Паскале: составить программу для вычисления суммы целых чисел от 117 до

ЕкатеринкA ЕкатеринкA    3   17.03.2020 00:12    2

Ответы
17041983 17041983  11.10.2020 23:43

var s, i: integer;

begin

s := 0;

for i := 117 to 234 do

s := s + i;

write('Сумма целых чисел от 117 до 234 равна ', s);

end.

ПОКАЗАТЬ ОТВЕТЫ
kanaev07 kanaev07  11.10.2020 23:43

Pascal ABC.Net

begin

 var s: integer;

 for var i := 117 to 234 do

  s+=i;

   Println('Sum: ',s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика