tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вводится последовательность
Вводится последовательность 10 чисел, программа должна вывести сумму всех четных чисел. написать программу!
chernov5
2 17.08.2019 05:10
3
Ответы
Sanya339
05.10.2020 00:03
Var a,s,i:integer;
begin
s:=0;
writeln('Введите 10 чисел');
for i:=1 to 10 do
begin
read(a);
if a mod 2 = 0 then s:=s+a;
end;
writeln('s = ',s);
end.
Пример:
Введите 10 чисел
12 45 94 35 20 17 31 57 71 82
s = 208
ПОКАЗАТЬ ОТВЕТЫ
sonyafeldman
05.10.2020 00:03
#include <iostream>
int main(){
int result = 0;
for (int i = 0; i < 11; i++) {
std::cin >> i;
result += ((i % 2) == 0) ? i : 0;
}
std::cout << result;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
alinamensikova
26.11.2020 19:47
Тест Элементы теории множеств и комбинаторики 2 вариант ....
12320071
26.11.2020 19:47
Маша выбрала одну конфету из корзинки со сладостями. Сколько бит информации несёт сообщение о том, что она выбрала шоколадную конфету с ореховой начинкой, если в корзине...
Лиза13061
29.06.2020 11:46
Записать высказывание на языке алгебры логики: Повышенная влажность бывает только при ясной погоде.Значит,дождя не будет. И еще одно похожее Ясную погоду без дождя...
elina184
29.06.2020 11:08
C++. Написать программу вычисления факториала, используя цикл с предусловием....
Mozgovoi1
30.06.2020 11:50
Определить количество информации в Кбайтах, котораярасполагается на 135 страницахпечатного текста, если на каждойстранице 45 строк и 30 символов вкаждой строке. Информационная...
jojo31
28.10.2020 15:48
Разрешающая дисплея – 640×200. Для размещения одного символа в текстовом режиме используется матрица 8×8 пикселей, которая называется знакоместом. Ка-кое максимальное...
kirana05
28.10.2020 15:42
10. Написать программу вычисления функции(Надо на Pascal)...
Jordano23Mirra
31.08.2019 06:10
Все решения обязательно выполнить при регулярных выражений. 1. написать программу, которая удаляет из строки начальные пробелы....
Nika31303
31.08.2019 06:10
При ! ! составить программу для введения и суммирования чисел, пока сумма не станет больше 1000....
Mahb
23.05.2019 14:20
Тело брошено вверх со скоростью 9м/с.на какой высоте скорость тела уменьшится в 3раза?...
Популярные вопросы
Молекулалар туралы дұрыс түржырымдарды таңда.Дұрыс жауап саны: 2химиялық...
1
1. Прокоментуйте події (або явища), про які йдеться у фрагментах...
2
Что даёт человеку или семье финансовый план. ответ на два-три предложения...
1
1) Как прожил Жилин месяц? 2) Какую хитрость придумал герой, чтобы...
1
Решите номер по английскому языку ...
3
Определите валентность элементов: Nb2O5, TiO2 , Mn2O7, SO3 , WO3,...
1
Выбери правильный вариант ответа. Стандартным видом многочлена 4n2⋅m+n⋅nm+4n3c...
2
Какой угловой диаметр у Бетельгейзе?...
3
Допишите предложения так, чтобы они представляли собой сложносочиненные...
2
Почему у человека с каждым годом появляется потребность?...
1
begin
s:=0;
writeln('Введите 10 чисел');
for i:=1 to 10 do
begin
read(a);
if a mod 2 = 0 then s:=s+a;
end;
writeln('s = ',s);
end.
Пример:
Введите 10 чисел
12 45 94 35 20 17 31 57 71 82
s = 208
int main(){
int result = 0;
for (int i = 0; i < 11; i++) {
std::cin >> i;
result += ((i % 2) == 0) ? i : 0;
}
std::cout << result;
return 0;
}