tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
При ! ! составить программу для
При ! ! составить программу для введения и суммирования чисел, пока сумма не станет больше 1000.
Nika31303
2 31.08.2019 06:10
4
Ответы
erekeshevadinar
06.10.2020 06:28
Var sum, number : integer;begin sum := 0; repeat write('Введите число: '); readln(number); sum := sum + number; until (sum > 1000); writeln('Сумма чисел: '+sum);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ruslanbaxsiev79
28.09.2019 21:30
Где и когда был разработан первый персональный компьютер 1. 1945 сша 2.1946 3.1973 france...
piloyanmurad
28.09.2019 21:30
За 1. дано двузначное число. напишите программу , которая определяет: есть ли среди цифр заданного целого двузначного числа одинаковые. 2. написать программу: ввести...
sidikreal
12.08.2019 16:00
Задано слово в кодировке unicode: байт. каков информационный объём этого слова в битах?...
konoplynkoyanoka
12.04.2021 07:38
1. Какие требования к инфографике вы можете предложить? Обоснуйте эти требования. 2. Выполните задания по уровням. Уровень А. Найдите в сети Интернет примеры на...
Valeria151415
12.04.2021 07:40
Какой из этапов при разработке программы решения поставленной задачи является наиболее важным?постановки проблемытестирование программыИ почему?...
Карычч
10.03.2019 14:30
Сообщение 14-15 в разных ситуациях может быть воспринято по разному. поясните, что оно может означать в следующих ситуациях: -на вокзале -на уроке -на стадионе...
face29
10.03.2019 14:30
1.даны 3 числа, найти меньшее. 2.дано число n-кг, найти количество полных тонн. 3.даны 3 точки по своему координату ху, определить могут ли они быть вершинами треуголника,...
alekseyblohinov
10.03.2019 14:30
Архивированный файл занимает 562 кбайт. коэффициент сжатия 37%. поместится ли разархивированный файл на обычную дискету?...
Katya149555
13.06.2019 23:20
Стих лермонтова на 20 строк! скажите...
Марося
13.06.2019 23:20
1)число маштаба 1: 20 000 000 соответствует именованному маштабу а) в 1 см 2 км в) в 1 см 200 км б) в 1 см 20 км г) в 1 см 2000 км 2) предстоящий вами маршрут на...
Популярные вопросы
Третье задание (а,б,в) максимально...
3
Если плотность вещества равна 2,5 г/см3, а его объем равен 2...
3
Задание 2. Известно, что функция у = f(x) – возрастающая. Сравните:...
1
Решите задачу: Какая масса оксида магния образуется при горении...
2
Online Mektep - BilimLand ЗАДАНИЕ No8ТЕКСТ ЗАДАНИЯ4. Берілген...
1
Задание 1: Для определения оптимального плана выпуска женской...
2
три положительных числа первое из которых равно 4 составляют...
3
4*(12-х пример а-то 2 обеспечено...
2
Дайте ответ у меня соч которые могу...
2
ответить на вопросы чудесный доктор, надо большой ответ >...
2