Задание на Паскале: написать программу для вычисления квадратного корня из модуля разности двух заданных чисел. При выводе результата предусмотреть одну цифру после запятой

serjo1216 serjo1216    3   17.03.2020 00:12    3

Ответы
TheAlexKillGame TheAlexKillGame  03.09.2020 16:51

ответ: Паскаль ABS.Net

Program Z1;

var x,y,r:real;

BEGIN

            write('Задайте два числа x,y: ');

            read(x,y);

            r:=sqrt(abs(x-y));

            write('ответ: ',r:3:1);

END.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
kirillm3 kirillm3  03.09.2020 16:51

===== PascalABC.NET =====

begin

 var (a, b) := ReadReal2('Введите два числа:');

 Write('Результат ', Sqrt(Abs(a - b)):0:1)

end.


Задание на Паскале: написать программу для вычисления квадратного корня из модуля разности двух зада
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика