tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составь программу и вычисли значение
Составь программу и вычисли значение у: при x < 12, y=-7,8 при x = 12, y=54,4 при x > 12, y=2*х+15
shingekinokoyji
1 22.07.2019 10:30
2
Ответы
йцццу
13.08.2020 20:56
Var x,y:real;
begin
write('x = '); readln(x);
if x>12
then y:=2*x+15
else if x=12 then y:=54.4 else y:=-7.8;
writeln('y = ',y);
end.
Пример:
x = 10
y = -7.8
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
angelina436
22.02.2020 21:50
Язык программирования - Турбо Паскаль Задание: Найти сумму элементов массива кратных заданному числу. Можете сделать с array...
Marsel2V
22.02.2020 21:46
Напишите программу В ПИТОНЕ! Напишите программу,в которой осуществляется ввод целых цисел(ввод осуществляется до тех пор,пока не будет введен ноль) и подсчет суммы...
Kjutf
22.02.2020 21:44
Нужно решить задачи по Информатике 11 класс 8 заданий...
efwwewe
18.12.2020 00:31
Напишите программу для решения задачи: Используя программу Паскаль ABC, внесите данные в два массива. Определите минимальную и максимальную стоимость, а также сумму,...
SUPERMOZGgg
18.12.2020 00:33
нужно : Создать 4 списка, элементы списка вводятся пользователем. Список фамилий спортсменов, их возраст, рост и вес. Отсортировать данные списки по фамилии, росту,...
lyababaranik
18.12.2020 00:46
Построить таблицу значений для функции f (x) = cos(x) на отрезке [ pi/3,2 pi/3] с числом разбиений отрезка m=20. Нужно сделать на языке c#...
Yeger
18.12.2020 00:54
составить алгоритм который при вводе числа больше 0 будет выдовать число больше положительного а если меньше 0 то отрицательное если можно то сделать в Basik...
федяступкин
18.12.2020 01:04
Автомат получает на вход трехзначное число. По полученному числу строится новое десятичное число по следующему правилу: 1. Вычисляются 2 числа - произведение всех...
Hause1
18.12.2020 01:12
1 задание на картинке ответы: C++ Delphi java Turbo Basic Задание 2 Язык возник в начале 1980−х годов, когда сотрудник фирмы Bell Labs Бьёрн Страуструп придумал...
XxNoNamexX
18.12.2020 01:13
6. Файлы FRST.txt и Addition.txt заархивируйте (в один общий архив) и прикрепите к сообщению. как это сделать?...
Популярные вопросы
Мимо полустанка поезд и электричка проходят за одинаковое время...
2
Пушкин, вещий олег. почему погиб вещий олег? от судьбы не уйдёшь...
2
Как решить (-3²)³? с подробными объяснениями каждого шага, ❤️...
3
Надо написать по 2 примера к каждой части речи (6 класс)...
2
Rewrite sentences in reported speech 1. “take these bags, please”...
2
Число яблок в корзине меньше 50, яблоки можно разделить поровну...
3
20 ! ! y=x^-4 найти ооф одз промежутки возрастания и убывания...
1
Choose “food”, “dish” or “meal” and complete the sentences 1....
3
Самолет сделал в пути две посадки. до первой посадки он пролетел...
3
Зякою середньою швидкистю рухався автомобиль , якщо за 20 хвилин...
2
begin
write('x = '); readln(x);
if x>12
then y:=2*x+15
else if x=12 then y:=54.4 else y:=-7.8;
writeln('y = ',y);
end.
Пример:
x = 10
y = -7.8