Напишите программу В ПИТОНЕ!
Напишите программу,в которой осуществляется ввод целых цисел(ввод осуществляется до тех пор,пока не будет введен ноль) и подсчет суммы и среднего арифметического введённых положительных чисел.

Marsel2V Marsel2V    2   22.02.2020 21:46    12

Ответы
svetlanagilman1 svetlanagilman1  11.10.2020 11:25

from statistics import mean

lst = []

x = int(input())

while x != 0:

   lst.append(x)

   x = int(input())

print('Сумма -> {} Среднее -> {}'.format(sum(lst), mean(lst)))

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика