Напишите программу для решения задачи: Используя программу Паскаль ABC, внесите данные в два массива. Определите минимальную и максимальную стоимость, а также сумму, которую потратит на посещение 5 краеведческих музеев взрослый человек и московский школьник.(ГОСУДАРСТВЕННЫЙ БИОЛОГИЧЕСКИЙ МУЗЕЙ ИМ. К.А. ТИМИРЯЗЕВА Стоимость билета: Взрослый - 280 руб. Школьники - 140 руб. МУНИЦИПАЛЬНОЕ УЧРЕЖДЕНИЕ КУЛЬТУРЫ МУЗЕЙНО-ВЫСТАВОЧНЫЙ КОМПЛЕКС "ВОЛОКОЛАМСКИЙ КРЕМЛЬ" Стоимость билета: Взрослые - 200 рублей, школьники - 100 рублей ГОСУДАРСТВЕННОЕ БЮДЖЕТНОЕ УЧРЕЖДЕНИЕ КУЛЬТУРЫ ГОРОДА МОСКВЫ "МУЗЕЙ ЗЕЛЕНОГРАДА" Стоимость билета: Стоимость билета: 220 руб. - взрослые; 110 руб. - школьники ГОСУДАРСТВЕННЫЙ ИСТОРИКО-ЛИТЕРАТУРНЫЙ МУЗЕЙ-ЗАПОВЕДНИК А.С. ПУШКИНА, УСАДЬБА ЗАХАРОВО Стоимость билета: Взрослый - 350 руб. Школьник - 230 руб. ФГБУК ГОСУДАРСТВЕННЫЙ ИСТОРИЧЕСКИЙ МУЗЕЙ-ЗАПОВЕДНИК "ГОРКИ ЛЕНИНСКИЕ". МУЗЕЙ-УСАДЬБА "ГОРКИ" Стоимость билета: 500 руб. - для взрослых 250 руб. -для школьников)

efwwewe efwwewe    3   18.12.2020 00:31    14

Ответы
dminaeva dminaeva  17.01.2021 00:32

var

a: array [1..10] of integer;

i, s: integer;

begin

for i:=1 to 10 do

begin

a[i]:=random(36)+10;

writeln('a[', i, '] = ', a[i]);

end;

for i:=2 to 10 do

if (a[i] mod 2 = 0) and (a[i-1] mod 2 = 0) then s:=s+1;

writeln('Число соседних четных пар: ', s);

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика