tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Синформатикой . code blocks напишите
Синформатикой . code blocks напишите программу, которая запрашивает пятиразрядное число и выводит число, составленное из цифр данного числа взятых задом наперёд. sample input 1: 12345 sample output 1: 54321 sample input 2: 12000 sample output 2: 21
nechakva86
1 05.09.2019 02:20
11
Ответы
nastich1
06.10.2020 18:26
#include <iostream>
using namespace std;
int main(){
int n;
cin>>n;
while (n !=0)
{
if (n%10!=0)
cout<<n%10;
n/=10;
}
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dobylarsen
31.05.2019 05:20
Как вычислить адресное пространство основной памяти? (формула)...
AsiMy
31.05.2019 05:20
Чему равно fefe- в 16 системе счисления...
Сникерс11
28.04.2021 19:27
дайте полний ответ Складіть математичну модель і блок-схему алгоритму обчислення значення виразу: (a + b) — с/ (а – 2 ь). Виконайте його при різних значеннях а, bic. Підбе-ріть...
Вазген228
16.02.2021 20:05
написать программу на Дана матрица А (5x5). Определить массив Х из 5 элементов, каждый из которых равен наименьшему из элементов соответствующего столбца матрицы....
stas2491
16.02.2021 20:06
Примеры использования АСУ...
Odagio
16.02.2021 20:07
1. Какова последовательность шагов для загрузки изображения в Paint.Net? 2. Как изменить размер открытого изображения?3. Как сделать изображение вертикальным или горизонтальным?4....
кабанерий
27.05.2019 18:20
Задан массив из 10 целых чисел.обменять значениями третий и предпоследний элемент массива....
lollilol798655799086
27.05.2019 18:20
Разгодайте код и прочитайте с его пословицу 1,2,3,4,5,1,6 7,8,9,10,11 9,4,7,4,13,12,14...
dancevera2017
21.06.2019 04:30
Какой может быть вопрос к слову флешка на кросфорже...
tuiyty
01.08.2019 20:00
Свойства информации. доступность- понятность-...
Популярные вопросы
Написать доклад по физ-ре ! доклад не большой и не трудный! что может...
3
Мне нужна презентация на тему дворянский быт 17 века! можно хотя бы доклад...
2
За а рублей можно купить 2 булочки или 3 коржика . что дороже - булочка...
2
Каким образовано слово прочитанный...
2
Составить маленькую рецензию на сказку о рыбаке и рыбке. заранее !...
3
Фонетический разбор слова на дворах...
1
Догадайтесь какие фразеологизмы изображены на рисунках и придумайте с...
1
Картина имеет форму квадрата со стороной 90 см чему равна ее площадь...
2
Используя учебник и карты атласа определите пять наиболее характерных...
2
Complete the questions. new necklace yet ? - yes,she has. she wore it...
1
using namespace std;
int main(){
int n;
cin>>n;
while (n !=0)
{
if (n%10!=0)
cout<<n%10;
n/=10;
}
}