tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Задан массив из 10 целых
Задан массив из 10 целых чисел.обменять значениями третий и предпоследний элемент массива.
кабанерий
1 27.05.2019 18:20
2
Ответы
Millernata
24.06.2020 20:25
Mas- имя массива
Mas[3]:= mas[3] +mas[10];
Mas[10]:=mas[3]-mas[10];
Mas[3]:=mas[3]-mas[10];
Всё, это поменяет местами значения
ПОКАЗАТЬ ОТВЕТЫ
mixer239
24.06.2020 20:25
var
a: array [1..10] of integer;
x,i: integer;
begin
writeln('Заполните массив: ');
for i:=1 to 10 do read(a[i]);
x:=a[3];
a[3]:=a[9];
a[9]:=x;
for i:=1 to 10 do write(a[i]:4);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Андртян
16.05.2019 14:18
10. составьте программу вычисления значення функции согласно предложеному варианту т = (k – п/k - n sin( 2а 13) при n-0.508; k=0.756; а= 45 градусов , ставлю 100 !...
Дако031204
16.05.2019 14:17
Растровый файл, содержащий черно-белый (без оттенков серого) квадратный рисунок, имеет объем 50 байт. рассчитайте размер стороны квадрата (в пикселях). 100 !...
lenalime
16.05.2019 14:14
Часть с 9. построить блок-схему алгоритма вычисления величины v при заданных v0. , а, t v=v0+at^2/2 , ! ставлю 50...
ejjekskaksk
13.04.2021 13:36
1.Каково назначение платформ МООС? 2.В чем разница между смоос и хМООС?3. Взимается ли плата за обучение и сертификацию на платформах Моос?4. Как организованы курсы, основанные...
snoopfray
13.04.2021 13:35
ОТ СДЕЛАЙТЕ ПОЖАЙЛУСТА Создать слайд средствами редактора презентаций на тему: Разделы информатики . На слайде, используя авторазметку Маркированный список для разделов...
Pidoraser
22.04.2021 10:20
ЛАЗАРУ Створіть проект: 1) у якому подія Click для поля змінить колір на зелений; 2) для обчислення значення виразу (5m+2)2n; 3) для обчислення значення виразу (5m+2)(7n-1)....
sashacom13
12.12.2021 13:40
с Информатикой К Новому году ученики решили обновить гирлянду, состоящую из трёх видов флажков, висящих в произвольном порядке. Напишите программу, которая бы ребятам за...
професорАртём
12.12.2021 13:42
№2 Поставьте в соответствие КЛАССУ программного обеспечения его НАЗНАЧЕНИЕ Укажите соответствие для всех 3 вариантов ответа:системное ПОприкладное ПОсистемы программированияа)...
Аллюрорка
19.04.2020 16:21
Сделать блок схему. Информатика 8 класс...
Zhenkyaaaa
19.04.2020 16:21
С клавиатуры вводится последовательность целых чисел. Найти сумму чисел, посчитать количество чисел. Вывести полученные данные....
Популярные вопросы
высота цилиндра 10 см радиус его основания 6 см через хорду основания...
2
Вставьте пропущенные буквы в слова: раздрожение, возбудимость. Составьте...
1
МНЕ ОЧЕНЬ НУЖНО, Я УЖЕ 3 РАЗ УМОЛЯЮ!...
2
Назовите признаки жанра романа которые вы отметили при чтении произведений...
3
на п ятий поверховий будинок одна і та ж людина може піднятися ліфтом...
2
8 Побудуйте логічний ланцюжок, заповнивши пропуск. Ярослав Мудрий —...
1
За 3 год роботи газова турбіна, ККД якої дорівнює 40 %, витратила 628...
2
Що означають такі записи: 4H, 7H2O, 2HNO3? Напишіть формули речовин,...
1
Як дядько кирило називав климка...
1
с химией 1. Определите дисперсность мучной пыли, если размер ее частиц...
1
Mas[3]:= mas[3] +mas[10];
Mas[10]:=mas[3]-mas[10];
Mas[3]:=mas[3]-mas[10];
Всё, это поменяет местами значения
a: array [1..10] of integer;
x,i: integer;
begin
writeln('Заполните массив: ');
for i:=1 to 10 do read(a[i]);
x:=a[3];
a[3]:=a[9];
a[9]:=x;
for i:=1 to 10 do write(a[i]:4);
end.