Сделайте программу в паскале. вводится любое количество чисел определяемое пользователем и надо из этих чисел вывести наименьшии числа

Околофутбольник Околофутбольник    1   18.08.2019 10:00    1

Ответы
Аляяяя0604 Аляяяя0604  05.10.2020 02:38
// PascalABC.NET 3.2, сборка 1374 от 10.01.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var n:=ReadInteger('Укажите количество чисел:');
  var a:=ReadArrReal('Вводите: ',n);
  var m:=a.Min;
  Writeln(a.Where(x->x=m))
end.

Пример
Укажите количество чисел: 6
Вводите:  -3 2.4 -7 0 -7 3
[-7,-7]
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика