tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Умоляю с этим: запишите на языке
Умоляю с этим: запишите на языке pascal следующее выражение: если значение переменной а равно значению переменной с, то переменной s присвоить значение суммы переменных a и b.
Glupaya990
3 24.09.2019 11:40
2
Ответы
Аноним1418
08.10.2020 15:02
Program z;
var
a, c, s: real;
begin
read (a, c);
if (a=c) then s:=a+c;
write (s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
polinapolina22
03.11.2020 15:03
Дано логическое выражение A ^ B v ¬A. Найдите решение для всех наборов значений A и B. Для этого постройте таблицу истинности для данного выражения. ответ запишите в виде...
zlatochkagr
03.11.2020 15:03
1. В данное предложение вставьте пропущенные слова: «Конфигура- цию компьютера можно назвать и тогда , когда все возможности его процессора, памяти, видеокарты, шин для обмена...
lariliv75
23.04.2020 17:17
25 б написать эссе Искусственный интеллект: новый гуманизм или тотальное обесчеловечивание? Заранее...
77darihi
23.04.2020 17:17
Для чего в электронных таблицах применяют фильтр?...
meowpeww10
23.04.2020 17:17
ДО ТЬ ПАЗЯЗЯ ТРЕБА Ось задача Визначити яку платню одержить фірмі сумісник за виконану роботу якщо йому нараховано s грн а податок становить 10 відсотків. Це треба написати...
dis8
23.04.2020 17:17
Вычислить значение выражения по формулам ( все переменные имеют действительный тип)...
velvidreamp06xqq
19.09.2019 18:30
Дана целочисленная прямоугольная матрица. определить количество столбцов, не содержащих ни одного нулевого элемента. характеристикой строки целочисленной матрицы назовем...
erik0701
19.09.2019 18:30
Написать программу, которая считывает текст из файла и выводит на экран только предложения, содержащие введенное с клавиатуры слово. *-выход их файла...
diasj5kz
19.09.2019 18:30
Буквы слова сместили на две буквы вперед по алфавиту.получилось: орежо. какое слово было вначале? (1-вирус; 2-сайт,3-модем, 4- портал)...
Dariu111
19.09.2019 18:30
Увини-пуха 16 бочонков меда. вини-пух открыл для пробы бочонок с медом №3. сколько бит информации содержит данное сообщение?...
Популярные вопросы
При обычных условиях бром – красно-бурая жидкость с резким неприятным...
2
Нужна . 2) в чем проявляется адаптация человека к природной среде? примеры...
1
Расскройте скобки , he (go) to the club every day. i (read) a book (already)....
1
1. какие выр. средства несут в рассказе наибольшую художественно-эстетическую...
1
Природные угодья это что и какие бывают?...
3
Правила поведінки під час грози вдома? надо!...
3
Решить пример : выражение и найдите его значение 4(2-3 -m)-2(3m+4),если...
3
Яке біологічне значення утворення функціональної системи органів?...
2
Найдите объем куба,сумма длин всех ребер которого равна 300 см....
2
Ковбои перегоняли скот с западных пастбищ в центр страны к железно-дорожным...
3
var
a, c, s: real;
begin
read (a, c);
if (a=c) then s:=a+c;
write (s);
end.