tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сделать программы! вот условия:
Сделать программы! вот условия: 1.дана цена за 1.2кг конфет .вывести цену за 1.2кг,1.. 2.даны 2 целых числа a и b (a заранее .
пиrotехник
3 24.08.2019 00:40
1
Ответы
khitrova19
05.10.2020 15:37
Var p12, p, m: real; i:integer;
begin
writeln('Введите цену (руб) за 1,2кг конфет: ');
readln(p12);
p:=p12/1.2;
m:=1;
writeln(' Вес Цена');
for i:=1 to round((2-1.2)/0.2)+1 do
begin
m:=m+0.2;
writeln(m:4:1,' ',p*m:6:2,' руб');
end;
end.
Пример:
Введите цену (руб) за 1,2кг конфет:
120
Вес Цена
1.2 120.00 руб
1.4 140.00 руб
1.6 160.00 руб
1.8 180.00 руб
2.0 200.00 руб
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Joy05
19.04.2021 22:57
Написати програму виведення на екран таблиці значень функції y=2*x-1 на проміжку від х1=-3 до х2=3. Крок зміни х=0.5...
Wanemid
23.04.2020 14:54
с информатикой! 1.Сколько времени потребуется для ввода в память компьютера текста на 74 страницах с сканера и программы ABBYY FineReader, если известно, что на сканирование...
zaira1979zaira11
25.04.2020 20:18
скажите ответ я не шарю языке за некой поисковой машины для обозначения логической операции ИЛИ используется символ «|», а для логической операции И — символ «&»....
karina847
13.11.2019 23:23
Три бегуна а, в и с систематически соревновались в беге на 400 м и после каждого забега записывали, кто из них пересек линию финиша первым, кто вторым и кто третьим....
lisakiss1
13.11.2019 23:11
Число 1110111 в восьмиразрядном представлении имеет вид:...
mama28163001
22.07.2019 20:30
По информатике написать программу,осуществляющую ввод значений массива с клавиатуры(10 элементов) и вывод их в строчку....
demkivskabogdan
22.07.2019 20:30
мне . (суть такова): . стакан(с водой). стакан(с молоком). поменять жидкость в стаканах, используя величины. заранее ....
vitya123567
22.07.2019 20:30
Составьте программу на языке паскаль. среди 15 случайных чисел из диапазона (-25; 15) найти количество чисел, делящихся на 5, но не делящихся на 10....
v3tpr33
22.07.2019 20:30
Как называется алгоритм,в котором встаёт условие выбора одного из двух действий...
mixa152rus
05.04.2020 15:56
Запиши программу на языке Паскаль для: y = {0, если x ≤ 0 {x, если 0 x ≤ 1 {x², если x 1 (y:3:0) Запусти программу и введи значение...
Популярные вопросы
ученики 10а настолько плохо справились с контрольной работой по...
1
Перед тонкой собирающей линзой расположен предмет AB так, как показано...
3
4. Доведіть, що значення виразу — 0,5 (а – 2;) —0,5(а – 2)-(1,5...
2
Расставить недостающие знаки препинания. Далеко в лесу раздавались...
1
Sin6a-sin4aспростіть вираз будь ласка...
1
Алгебра номер 577;578;579....
2
Знайдіть середнє арифметичне чисел 2, 6, 7 і 9 є число...
3
Диалог Должны ли мы отмечять день победы*10-12 реплик...
1
.О -центр кола .ОВ -радіус=7см. .В-точка дотику. СВ -дотична до...
2
За послідовного Зєднання провідників однаковою величиною кількість...
3
begin
writeln('Введите цену (руб) за 1,2кг конфет: ');
readln(p12);
p:=p12/1.2;
m:=1;
writeln(' Вес Цена');
for i:=1 to round((2-1.2)/0.2)+1 do
begin
m:=m+0.2;
writeln(m:4:1,' ',p*m:6:2,' руб');
end;
end.
Пример:
Введите цену (руб) за 1,2кг конфет:
120
Вес Цена
1.2 120.00 руб
1.4 140.00 руб
1.6 160.00 руб
1.8 180.00 руб
2.0 200.00 руб