tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
С.написать программу
С.написать программу нахождение длины отрезка зная коардинаты начала и конца отрезка на языке pascal abc нужено !
danilowamariy7p06vj8
2 25.08.2019 23:40
2
Ответы
Glenchittt1
05.10.2020 19:56
//PascalABC.Net 3.2
begin
var x1:=readinteger('x1 =');
var y1:=readinteger('y1 =');
var x2:=readinteger('x2 =');
var y2:=readinteger('y2 =');
write ('Длина: ', sqrt(sqr(x1-x2)+sqr(y1-y2)));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ffff40
30.05.2019 12:40
Написать программу для решения (паскаль): 1)вычислите значения выражения 2)насти среднее арифметическое четырех чисел....
solopova08
30.05.2019 12:40
Данные, записанные в одну строку таблицы. (6 букв)...
kylie333
30.05.2019 12:40
Результат выполнения логической операции a v в ٨ c a-истина, b-истина, c-истина,...
шамшода
30.05.2019 12:40
Число имеющее свойства: нечётное,делится на 3, однозначное...
azul1999
02.12.2020 11:36
Опиши создания таблицы в программе world...
angelvkedah9
02.12.2020 11:35
ответьте на вопросы Тест по инфе!...
Zulik007
02.12.2020 11:35
Дана строка вывести позиции на которых находятся пробелы в этой строке...
termos68
12.09.2019 01:50
Составить программу, которая формирует массив из 8 случайных вещественных чисел, принадлежащих промежутку [8; 9) и выводит эти числа в столбец с двумя десятичных цифрами...
danilru940Vova
30.05.2019 20:20
Begin gettime(часы,минуты,секунды,миллисекунды); выполнение тестов; gettime(часы,минуты,секунды,миллисекунды); end. как узнать время выполнения тестов? т.е конечное время минус начальное....
anitabmw
30.05.2019 20:20
Реши . имеются бочка и два кувшина емкостью 3 и 8 литров. исполнитель джинн может набирать воду из реки в каждый кувшин,выливать из него воду и определять налита ли вода в кувшине...
Популярные вопросы
(старинная ) пифагор на вопрос о числе учеников, посещающих его школу, ответил по...
1
1-sin(a)*cos(a)*ctg(a) если sin(a)=0.7...
1
За 7 дней завод изготовил 588 станков. сколько станков изготовит завод за 20 дней,...
2
Составить программу которая выводит на экран числа следующим образом: 11 22 33 44...
3
Вшколе 450 учеников причем мальчиков на 30 меньше чем девочек 40 % из всех мальчиков...
3
Пословицы и поговорки о войнах защитниках...
1
По какому правилу записан каждый ряд чисел 1,3,2,4,3, 2,5,3,6,4,7, 5,3,4,2,3,1,...
3
Этот писатель утверждал, что его псевдоним придуман им в юности, когда он был лоцмана,...
3
Как отличить пи связь от сигма связи...
2
Кратко владимир святославич . принятие христианства...
3
begin
var x1:=readinteger('x1 =');
var y1:=readinteger('y1 =');
var x2:=readinteger('x2 =');
var y2:=readinteger('y2 =');
write ('Длина: ', sqrt(sqr(x1-x2)+sqr(y1-y2)));
end.